Search Results

Search results 1-20 of 711.

  • Quote from kronos: “My intuition is that the plex docker container is starting before mergerfs is able to do its thing, which is why the folders are showing up empty. ” A similar question was posted on here but I don't know if there was an answer, and if you google this is a common request on how to delay a container start.

  • question: updates for OMV 3099?

    geaves - - General

    Post

    Quote from dev1973: “is it possible that there are no updates for 3.0.99 at the moment? ” It's EOL therefore no updates.

  • Quote from Alexio: “At least I'm happy not being the first that needs to sell a "SATA-less" HC1 ” Well at least it was a solution and it solved the odd drive id output.

  • OMV 2.1 raid5 missing after blackout

    geaves - - RAID

    Post

    You could try stopping it even though it says inactive then try reassembling it.....bit it's not showing 2 drives /dev/sd[bc] which could mean the raid is dead, which if it is your data's gone.

  • Well done instead of a Raid 1 mirror use the drives as individual drives 1 x data and 1 x rsync and a possible a backup to a usb drive, so you're backing up the backup.

  • Replace RAID disk

    geaves - - RAID

    Post

    Quote from palvarez: “throws me error S.M.A.R.T, ” What specifically, sometimes a drive will do this if it's self repairing, one option would be to create a scheduled task and manually run it, then view the output.

  • Errors installing docker on OMV4

    geaves - - Plugins

    Post

    Quote from bmhj2: “I'm stuck for now but happy to see any other tips. ” You need the help of @ryecoaaron or @macom there could be some config problem that's beyond my pay grade I'm afraid, to me there is a problem with keyring because the output is pointing to ubuntu.com, but I could also be talking gibberish.

  • Errors installing docker on OMV4

    geaves - - Plugins

    Post

    No don't remove SnapRaid and UnioFS. Have you tried reinstalling using this wget -O - http://omv-extras.org/install | bash most of the above was in relation to a Pi. Another option was to execute this rm /var/lib/dpkg/info/openmediavault-docker-gui.postrm but again not sure if this would have relevance to you. There is this line in your error output that makes no sense; Executing: /tmp/apt-key-gpghome.xoCHBHC3wq/gpg.1.sh --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 9dc858229fc7dd38854ae…

  • Errors installing docker on OMV4

    geaves - - Plugins

    Post

    Quote from bmhj2: “Thanks - tried that and no change - still the same error code when I try to enable the Docker CE repo, as follows: ” You might want to look back from about page 2, there a number of steps to follow before reinstalling omv-extras

  • Quote from Alexio: “Thanks! ” So FOR SALE 1 x Sataless HC1 open to offers

  • Quote from edterbak: “does NOT work in OMV, ” You didn't have to do that OMV-Extras Kernel tab scroll to the bottom, install from there and then use the reboot button....but that's OK you now have a rescue usb for next time

  • Problems with update SABnzbd

    geaves - - Plugins

    Post

    The SABnzbd wasn't ported to OMV 4 (at least it's not in the list) I think the consensus was that if the V3 plugin worked it worked. But if you check out some of the other threads most have moved to Docker where plugins have not been ported and it's easier to update. Not sure if @TechnoDadLife has a video here but there is a Docker for sabnzbd

  • Well done at least @ananas knows what he's doing I was reading the wipefs man pages but it wasn't until this wipefs -b -o 0xe8e0d3f000 -t noext4 the penny finally dropped. Another one to add to my growing howto list.

  • Quote from barney5: “unfortunately did not work. Do I have any other way to access the data differently? ” Perhaps yes, as this is a Raid 1 mirror the data is stored/mirrored on both drives, what other machines do you have? can you connect another drive to it either directly or via a usb connection?

  • Quote from macom: “Leave the system on for a while to make sure everything is happening on the array that needs to happen. ” I think that is the problem the system is being shutdown then restarted....if it's still not mounting then it's the fstab entry, whilst that can be added I have no idea on how omv sets the switches/options other than looking at my own.

  • Sorry my error, should be apt-get install -t jessie-backports linux-headers-amd64

  • No, follow this thread to confirm that this is the only way to remove that zfs signature on all of your drives have a look here

  • MPD Server Guide?

    geaves - - General

    Post

    What might be incorrect is the extra arguments, I can understand -d and why @flmaxey has used that, but the invalid format implies that a format is not set correctly, i.e. capital letters rather than lower case. The -d makes sense, but it could be that it simply doesn't like or understand it. Just did a search try --device /dev/snd in the extra arguments

  • The Class E Network

    geaves - - Off-Topic

    Post

    I seem to be getting my fair share of W10 machines to sort out recently, usually because of cumulative updates not installing correctly. I have a USB 2.0 to SATA bridge thingy, got it's own power supply and appropriate SATA cables, but I was wondering about getting one of those USB 3.0 to SATA connectors something like this one have you ever used anything like that? I know from here on the forum there are certain ones to stay clear of because of the chipset.

  • Quote from Alexio: “There's still hope Otherwise I'm buying a new HC1 to prevent future issues. ” Well good luck with it, certainly an odd one, not something I've seen before either.