Search Results

Search results 1-20 of 42.

  • State of the wiki?

    Vasa - - General

    Post

    That's a great initiative and something I have missed as well. Since I don't have the technical skills to contribute to the code, I might also be able to help with the wiki instead. There is so much good info in the forum and the support from the mods are nothing but outstanding. It's just a bit overwhelming sometimes to quickly be able to find the info, especially if you don't even know where to start. The guides are great but a bit hidden in the fourm and it is also missing the overview to kee…

  • Tvheadend Guide discussion thread

    Vasa - - General

    Post

    Yes, I got it to work with hdhomerun tuners by using the latest compiled version in this thread. Did you use this version as well? The tuners were recognized via the gui. My problem is that some hd channels don't record properly. Starts out good but starts stuttering after 30 min when playing back with kodi. Doesn't matter if I stop and restart to rebuffer so I think it something wrong with the recording itself. Any tips how to troubleshoot?

  • Tvheadend Guide discussion thread

    Vasa - - General

    Post

    Thanks Robert! Got it to work by adding the muxes manually. I'm in the US so ATSC. I also changed the recording folder location off the omv system drive (make sure to give user HTS permission) Tried watching it via Kodi and Emby. Kodi 15.2 has better picture and audio for both live and recorded shows with default settings.Will play around with emby a bit to see if I can get it work better since I will use both (audio goes in and out plus interlacing needs to be tweaked)

  • Tvheadend Guide discussion thread

    Vasa - - General

    Post

    Many thanks for the instructions, but still no luck. Scan result shows up as zero for all predefined ones I try (or nothing at all if I don't select a predefined one) Is it correct all the hdhomerun drivers are precompiled or do I need to install them first myself?

  • Tvheadend Guide discussion thread

    Vasa - - General

    Post

    Thank you very much for all the guide information. I installed it with No_legends latest build in his dropbox. It starts up OK and I can access the 9981 user interface, I see the HDHomeRun tuners under DVB inputs/TV adapters but not sure where to go from here. The tutorials I find online doesn't look the same as what I see. Do you have a link to a tutorial or some instructions to go from here? The goal is to control it via Kodi on either Firestick or RPI2 OSMC box. BTW: I missed some dependencie…

  • OMV on ODROID XU4

    Vasa - - My NAS Build

    Post

    Thanks for the input!

  • Tvheadend Guide discussion thread

    Vasa - - General

    Post

    Does this work with HDHOMERUN tuners? I tried with the VDR plugin but couldnt get it to detect the tuner.

  • OMV on ODROID XU4

    Vasa - - My NAS Build

    Post

    Hi all, curious to hear how you like the performance of the xu4? Are you still happy with them? Trying to decide if going this route or something silent as the c1+. I already have a rpi2 but wanted to try something slightly more powerful.

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    We newbies are good at "murphy-proofing" code (=get in trouble)

  • I'm a newbie too and struggled initially with the same thing. This is what I ended up doing since I didn't really like eXtplorer: I created a shared folder called media, and assigned privileges. As subzero79 also suggested, create a samba share by clicking on SMB/CIFS in the main menu. Enable the plugin and leave the rest as default. Add the shared folder under shares. When I go to the regular file explorer in windows, Openmediavult shows up under Network (or you can get directly to it per subze…

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    Thanks for the help! All is working well now. FYI: There were two entries in config.xml; but the <docker> entry was correct without any changes

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    FYI: Was not binded. fstab showed two identical entries with Source Code (1 line). After mount -a, the mount | grep "/var/lib/docker" shows the same entry as fstab twice.

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    openemdiavault-docker is what I installed a while back and left it without using it. The openmediavault-docker-gui was installed yesterday. I thought they were merged since only the openmediavault-docker-gui shows up in the plugin screen (have both docker and docker testing repositories enabled) Quote: “The first one, has several errors in the postrm script, is a PITA to remove.” That's maybe what I'm fighting here. What's the trick? The permission denied error happend when I clicked on the cont…

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    Alright - what worked yesterday doesn't work today. Server was turned-off by my normal scheduled job last night, As soon as booted-up, I reset the permissions to default with the tab next to shared folders, and then tried to run the docker container, which resulted in the following errors. Source Code (17 lines) When I tried to disable and the enable the plugin on the settings screen, I receive the following: Source Code (10 lines) When trying to uninstall from Systems/plugins: Source Code (6 li…

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    Thank you very much for taking the time to help! Wow - Now I see how powerful Docker together with OMV is. Not sure if this is the behaviour with all docker images, but with tinymediamanager I can now run a session from my Samsung phone, walk over to my desktop and it automatically picks up where I left it. (Now I just have to figure out why it doesn't allow to save files or rename folders)

  • openmediavault-docker-gui Testing

    Vasa - - Plugins

    Post

    Is there a How-to to get started? edit: I never used docker before so I'm sure I'm missing something obvious I installed the docker-gui 02.12 and pulled an image to test it out (hurricane/tinymediamanager), but not really sure what's the next step is to start it. I created the docker container with that image, but the start button is grayed out. in the MyIP:9200 it shows up in images but not in containers.

  • Slow apt-get

    Vasa - - General

    Post

    Many thanks for the reply!!! Installed and ran netselect-apt on my test machine, which picks a mirror and automatically write a new sources.list. Since I couldn't get it to output the file to wheezy automatically, I just added back the original OMV sources.list and updated it manually. Much better!

  • Slow apt-get

    Vasa - - General

    Post

    Hi, Is there a way to speed-up the updates and apt-get download speeds? I'm in the US so it is set-up for ftp.us.debian.org/debian /wheezy/main per default settings. I often get download speeds lower than 20 kB/s and sometime up to 200 kB/s. Speedtest.net from windows 7 clocks my download speed between 10 and 25 Mbps and speedtest-cli from OMV shows about the same. I also sometimes get extremely slow download speed from the omv-mirrors for the iso images. Sometime it shows up download time >1 da…

  • How to get VDR recognize HDHomerun tuner

    Vasa - - Plugins

    Post

    Hi, I can't get the VDR plugin to recognize the HDHOMERUN TV tuner I have (HDHR4-2US). When searching for channels I get an error message that says no useable card found. I found some older instructions but still no luck. Any recommendations what needs to be done to get it recognized?

  • OMV 2.1 and TinyMediaManager

    Vasa - - Plugins

    Post

    I use tinymediamanager from abother windows machine and use smb share to connect to the media folder I have on OMV. Works well for me since it gives me control of naming. I put the media files in separate folders and start the search in tinymediamanager. Once done I complete it by the autorenaming of files and folders. How do you like the filebot?