Search Results

Search results 1-20 of 839.

  • OMV 4 Docker "Dead"

    geaves - - Plugins

    Post

    Quote from Chrisso: “I've followed the tutorial: ” You should try these guides by @TechnoDadLife they are more recent.

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “Come on... ” I knew you were being helpful, but you went for 'the bait' though Today will be reconfigure day, I'm determined to get this sorted!! I don't like feeling defeated

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    This post also quite long as it references a later kernel 4.10

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Quote from Rimsonatoaster: “which I guess hasn't gotten support for the rtl8822bu chipset inside my new dongle. ” That is what is needed, Ok you obviously know what you're doing I found this last night read through from page 2 as it lead to this page from post 15 I don't know if that will work but worth a try.

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Quote from Rimsonatoaster: “Its pulling up the keyboard I'm using and the USB drive I'm running omv off of. ” It should also give you information about the wifi dongle.

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Quote from Rimsonatoaster: “The device is a WAVLINK Nano AC600. ” That could like finding a needle in a haystack....Ok what's the output of lsusb

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Quote from Rimsonatoaster: “and it requires a device name, ” Ok would mean it has not been installed if it's the same as this image forum.openmediavault.org/index…97198d466f545e5bb2b6f3d71 what's the make, model etc of the wireless dongle?

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Ok that's a start, got to System>>>Network>>>Interfaces>>>Click on the Add drop down, and select WIFI, does a WIFI interface display (btw that may or may not work, wireless is not the preferred option for a nas)

  • Adding a Wi-Fi interface

    geaves - - Network

    Post

    Quote from Rimsonatoaster: “I cannot get the name of my wireless network adapter to pop up under "device" ” You may not get an answer, because I am confused by the above. If it's temporarily connected to Ethernet can you get to omv's gui?

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “Geaves: As you seem to be trying different settings - you probably already know this.... If you change unbound's config, it should to be followed by service unbound restart (or a reboot). Since it seems there may be some sort of problem, what does service unbound status show? ” Gosh, sorry teacher, I can assure you it won't happen again. 1) Yes, I'm not totally fik 2) Can't do that have gone back to the first option. 3) I fink it's gon pear shaped I'll try harder tomorrow

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from ryecoaaron: “Sounds like something is seriously wrong with your pi-hole install. I would get it working (re-install?) with cloudflare or something before trying to switch to unbound. ” I don't mind doing a reinstall and switching everything to Pi-Hole, whilst it does work the fact that it will stop as if it's getting an update is disconcerting. I have also added a small drive specifically for Docker installs, but Pi-Hole is still on my OMV's flashdrive. Job for tomorrow when everyone'…

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from ryecoaaron: “Enable DHCP in pi-hole. Settings -> DHCP lets you enable it. ” I tried that a couple of times and for some reason the settings would fail....like changing the custom dns entry first I tried 192.168.1.40#5353, then 192.168.1.40#53, saving after each change, then after your comment to not add the port reference 192.168.1.40>>>Save only for it to reappear as 192.168.1.40#53. The same happened when I tried to alter the dhcp scope, made the changes>>>Save but it displayed the …

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from ryecoaaron: “Why not enable dhcp on your pi-hole box? I am. Then you don't need the dns plugin. ” So run the plugin on my Pi and not on the main OMV box. The Pi is currently throwing a wobble doing an apt clean, so trying to sort that out.

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “You're using OMV's DNS plugin (as I remember) where I am not. Perhaps the plugin is conflicting with unbound. Did you ever figure out a workaround for the DHCP issue? (Caused by your ISP's router as I recall.) ” Yes I am, and the only reason is because my isp's router does not allow a dns entry only ddns....this is looking more toward using the Pi for Pi-Hole and maintaining OMV's DNS plugin on the my main OMV box.

  • Raid fail : how to destroy it ?

    geaves - - RAID

    Post

    Quote from bart70: “i have to delete the reference ? ” Technically no mdadm should stop the raid, the only other option would be stop services or remove smb, rsync or anything referencing the shares, I think that's why the suggestion using the systemrescuecd might be the better option and you can load from omv-extras.

  • Raid fail : how to destroy it ?

    geaves - - RAID

    Post

    Quote from bart70: “Cannot get exclusive access to /dev/md0:Perhaps a running process, mounted filesystem or active volume group? ” Have you deleted all the share references, SMB, Rsync, Shared Folders. You can delete the share without deleting the content.

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “Is it just W10? Did another client work? ” Just tried W7, but I had to do a release and renew....This page can't be displayed, stop unbound and remove the pi-hole setting and check google and cloudflare and it's works again! So it's either my pi-hole set up or using omv's ip address isn't the solution.

  • Raid fail : how to destroy it ?

    geaves - - RAID

    Post

    Quote from bart70: “But it's always say it's busy, so i can't delete it in OMV. ” You need to stop it from the cli

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from ryecoaaron: “You don't need to specify port 53. That is the default DNS port. ” Then I have another problem, because even if I change that, save, it still returns and I get the dns_probe_bad_config. I'm sure my pi-hole set up is upset, just had a docker timed out when checking in the gui, because pi-hole was not responding...almost as if it had restarted.

  • Quote from HelixRoweda: “Everyone is entitled to their own opinion. Is there any serious support from others? ” Ok now you're being rude I am simply trying to explain to you the concept of Nextcloud and what you want to do cannot be done that's why you are getting the errors....is there a workaround....yes....design your network accordingly. You can connect an SMB share to Nextcloud, the only other way to access that Nextcloud share is via FTP. EDIT: To back up use rsync as it just requires the …