Search Results

Search results 1-20 of 71.

  • Is Plex plugin abandoned?

    Skaronator - - Plugins

    Post

    The OMV Plex Plugin has nothing to do with the Plex Updates itself. Infact the Plugin hasn't been updatet since November last year. (Not negative!) The Plex Server updates with the files from the Public Repo by Plex Inc. and they don't release Beta Builds to these Repos. So the last stable release is 1.10.0.4523 from 6. December 2017. You can check this yourself by typing this in your shell: Shell-Script (1 line) If you want a Beta Build with the Collections then just download the deb file and i…

  • default Login - first login?

    Skaronator - - General

    Post

    Quote from macom: “root login has probably to be enabled first in OMV WebUI ” Nope you can login directly in the shell after the install.

  • default Login - first login?

    Skaronator - - General

    Post

    Login the console and type Source Code (1 line) and select the first element in the list. Not sure if it'll allow you to select a WLAN Interface through.

  • Nope this kind of Plugin doesn't exist. Take a look on Trakt.tv there is a notification option and you can sync it with plex/kodi. Edit: Looks like you need VIP for the notification thing... you could check IMDb or MovieDB if they offer this kind of freature

  • Anybody know how to do this in OMV4? I did change the PHP timeout to 600 seconds in the settings (also applied) but it still kicks the timeout after 30 seconds. I also set the OMV_HTTPREQUEST_TIMEOUT variable to 600000 (600 sec) but it looks like it doesn't apply these changes... Also the default value of OMV_HTTPREQUEST_TIMEOUT is 60000 (60 sec) but it already timeout at 30 sec...

  • @ryecoaaron 0.7.4 is now in Debian SID and 0.7.5 has been just released with some minor fixes. Coming soon on Debian SID. (Maybe end of this week, early next week) 0.7.4 add support for 4.14 Kernel which is important when backports update the kernel to 4.14.

  • @ryecoaaron hehe Its fixed in 0.7.3-3

  • Quote from Blabla: “Do you suggest to update to OMV4 before installing the ZFS plugin and then, once I'm with Debian 9, kernel 4.13 and everything else updated, install the zfs plugin? ” IMO Just disable the backports and use the 4.9 Kernel for now.

  • Quote from belierzz: “@Skaronator :Do you also still face this issue? ” Kinda, maybe? Well I created FS inside of my Pool as you can see here. So I've /StorageZFS/Multimedia as Path and on ZFS Level it is the StorageZFS Pool with Multimedia Filesystem. My Shared-Folder now point to the `/StorageZFS/Multimedia` FS and the Path is `/`. And now when I reboot it'll create random folders on the root drive of my OS drive so on `/` eg. `/Multimedia` but after the ZFS mount it'll use the ZFS folders. Ba…

  • Quote from donh: “The question should be why does omv-extras force the upgrade to 4.13 kernel and can that be fixed? ” OMV doesn't force the 4.13 kernel. Debian Backports does. Just disable the Backports if you don't want them.

  • Quote from ryecoaaron: “Interesting. 0.7.3 packages build for stretch here ” You forgot spl-dkms. (Weird spl isn't installed on my NAS)

  • Quote from ryecoaaron: “Are you using OMV 4.x on sid? Just curious if the zfs plugin works with 0.7.3 because the 0.7.3 sources build on stretch... ” Yes I use sid for my OMV 4. ZFS plugin works well so far, no issues. Edit: Except this issue and another mounting issue but both aren't related to sid.

  • I had the same issues with the backports. They provide 4.13 kernel but doesn't provide the 0.7 branch of zfs, instead they use the old 0.6 branch which isn't compatible with 4.13 kernels. I asked on the mailing list if this is a known problem and somebody said, that I shouldn't use the backports for default installation. I didn't digged deep in this anymore. I moved my Debian installation to sid for now which also have the 4.13 kernel but also the latest ZFS version 0.7.3.

  • omv 4?

    Skaronator - - General

    Post

    Quote from Wek: “@Skaronator that's actually not true nut is an external plugin, it's just not ready for omv4 like many others plugins for example openvpn (or at least it is on omv3 don't know if that's changed, I don't think so). ” Huch? NUT is included in Openmediavault as you can see here: github.com/openmediavault/open…er/deb/openmediavault-nut and I'm using it with my UPS and it works fine.

  • What command are you using on your first screenshot? And what is your ZFS Setup?

  • omv 4?

    Skaronator - - General

    Post

    NUT is the UPS Plugin right? It is built in OMV. Nothing to do with OMV-Extras.

  • arrakis-plex is no longer signed

    Skaronator - - Plugins

    Post

    Yup works now.

  • arrakis-plex is no longer signed

    Skaronator - - Plugins

    Post

    Got this error since early yesterday: Source Code (1 line) Probably outdated cert on the server, I assume?

  • Alright thanks! If you still have time: could you take a look on the jdownloader plugin for v4?

  • omv-mkconf apt change my backport.list file back to jessie-backports. Looks like there is a bug. Edit: Not sure why.. lsb_release --short --codename returns stretch (as expected) Source Code (5 lines)