Search Results

Search results 1-14 of 14.

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Quote from subzero79: “The root of the disk has closed permissions for other and some acl. Do you really use acl? Or were you fiddling around and it got messed up like that ? You can use the reset permission plugin to clean all acl and default permissions. Anyway try this first see if it fixes. chown root:root /srv/dev-disk-by-label-Files chmod 755 /srv/dev-disk-by-label-Files/ ” You GOD, thx its help me. Very nice. Thx thx thx. The best Write to me in private messages, I will send you routeros …

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Quote from tekkb: “Fix your interface line in the config file and restart the service. ” ok I fixed this line and restart minidlna.But nothing.

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Quote from tekkb: “Why is your interface commented out in your /etc/minidlna.conf file??? Source Code (1 line)Your config file should have the network interface set to whatever your OMV is using, there should not be #: e.g. if your OMV is eth0 network_interface=eth0 e.g. if your OMV is using eth1 network_interface=eth1 ” I certainly can change this line. But the bottom line is that I can connect to it, I can not see the files. I see DLNA service in my network, I can connect to them.

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    subzero79 screen for you

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Source Code (17 lines)

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Guys, please help me. Who will manage to understand the problem, I can give routeros license 4 LVL. Or I can pay a few dollars by bank transfer. Really need to figure out what's wrong. I can grant access to my desktop to resolve the issue.

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Sorry, for other language in screen

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Okay, I was do after offer Wolf2000 1. Disable MiniDLNA deamon 2. Uninstall MiniDLNA plugin 3. deluser minidlna 4.reboot 5.Install MiniDLNA plugin 6. Set perm. read in ACL for share dirs for MiniDlna user and group 7. Set share in MiniDLNA 8. Enable minidlna and rescan And nothing

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Yes, I was try "Video" type and "All media" . Nothing

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    ext4 all

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    I was try it with Deamon on. But nothing. I set 777 perm. Because I fucking don't know why dlna does not see the files. Maybe anything with db file dlna?

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Quote from riff-raff: “you have to set read permissions for user MiniDLNA to your shares BEFORE adding them. So go head, remove the shares from miniDLNA, set permissions and add them again. Shared Folders -> ACL -> scroll down to MiniDLNA -> put a check in read permission ” Ok, thx for quote. I was do after you quote. 1. Go to MiniDLNA and remove all shares from list. 2. Disable MiniDLNA deamon 3. Go to Shared Folders -> ACL -> and set mark in check box (see 3.png) 4. Go to MiniDLNA and add shar…

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Quote from pierewoehl: “Did you start a scan of the folder ? Gesendet von meinem A0001 mit Tapatalk ” I was do it from OMV Web-interface. I do this "minidlnad -R" command by root in shell. Its all give nothing

  • Mini DLNA Ignore my files

    vayvay - - General

    Post

    Hello for all. I need help with OMV 3.0.84 Erasmus. I was install plugin Mini-DLNA from extra-packages repo. I was do shared folders for dlna, give read/write in acl. (1.png) I set shares in DLNA settings Source Code (15 lines)If I go to OMV:8200/ I see this 2.png DLNA does not see my files in dir's. What will I do for fix this. (Samba do see them) I against vs this problem two days and I really need help. Thanks for all.