Search Results

Search results 1-20 of 41.

  • Thx for your answer. Since the System is running for some years now i have several versions : #ls /usr/lib/py pymodules/ python2.6/ python2.7/ python3/ python3.4/ python3.5/ Do not really remember why the update was needed, maybe had something to do with omvextra ?, but not sure. Anyway what python version is recommended for omv 4.x ?

  • Could the python version be the problem ? # python --version Python 3.5.3

  • Did try again to go from "scratch" #Omv-aptclean #apt download openmediavault No errors at all Then # apt install --reinstall ./openmediavault_4.1.13-1_all.deb Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'openmediavault' instead of './openmediavault_4.1.13-1_all.deb' 0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded. 4 not fully installed or removed. After this operation, 0 B of additional disk space will be …

  • Great idea. Unfortunately it did not work. Is there here any other python cache dir I can refresh ?

  • Hi Folks, still stuck with this error msg. Any further hints ?? thank you very much !

  • after the last "omv-update" i got the slightly fiffernt error msg: After this operation, 0 B of additional disk space will be used. Setting up openmediavault (4.1.13-1) ... Updating configuration database ... ERROR: Failed to create the default configuration: 'Command' object has no attribute 'create_backup' Traceback (most recent call last): File "/usr/share/openmediavault/confdbadm/commands.d/create.py", line 65, in execute self.create_backup() AttributeError: 'Command' object has no attribute…

  • mhh okay, so I just wait on the next update with the "unit tests" included then ?!

  • What do you mean by Output ? cat /usr/lib/python3/dist-packages/openmediavault/confdbadm.py # -*- coding: utf-8 -*- # # This file is part of OpenMediaVault. # # @license gnu.org/licenses/gpl.html GPL Version 3 # @author Volker Theile <volker.theile@openmediavault.org> # @copyright Copyright (c) 2009-2018 Volker Theile # # OpenMediaVault is free software: you can redistribute it and/or modify # it under the terms of the GNU General Public License as published by # the Free Software Foundation, ei…

  • sorry, did that already same result as in my first post !

  • Quote from votdev: “It seems there was an error during the installation. The changed Python files seem not be copied into the right place. Try to force the installation of the package via Shell-Script (1 line)” Thx for the hint. did an omv-aptclean and then "apt-get install --reinstall openmediavault" apt-get install --reinstall openmediavault Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 n…

  • Hi All, after doing an omv-update today I did get many updates but one did not get thrue: #############Snap### Hit:22 dl.bintray.com/openmediavault-…developers/arrakis-docker stretch Release Ign:24 ftp.de.debian.org/debian stretch InRelease Hit:25 ftp.de.debian.org/debian stretch Release Hit:26 openmediavault.github.io/packages arrakis InRelease Reading package lists... Done W: The repository 'file:/var/cache/openmediavault/archives Release' does not have a Release file. N: Data from such a repo…

  • python3-apt did dpkg-reconfigure --force python3-apt and no error occured. dpkg-reconfigure --force openmediavault Updating configuration database ... Traceback (most recent call last): File "/usr/sbin/omv-confdbadm", line 23, in <module> import openmediavault ImportError: No module named 'openmediavault' So how do I reinvoke the python modules again ? thx for your suggestion

  • Hi All, got the same error on one of my Systems too. File "/usr/sbin/omv-mkaptidx", line 35, in <module> import apt ImportError: No module named 'apt' Already tried: #apt-get install --reinstall python3 #apt-get install --reinstall python3-apt So is there any way to reinstall the missing omv Modules manually ?

  • Thx ryecoaaron for the hint with the -t flag I'm using zfs so I Stay for the time being at 4.15!

  • here we go: cat /etc/apt/sources.list # deb cdrom:[Debian GNU/Linux 7.0.0 _Wheezy_ - Official Snapshot amd64 LIVE/INSTALL Binary 20140910-19:30]/ stretch contrib main non-free deb http://httpredir.debian.org/debian stretch main contrib non-free deb-src http://httpredir.debian.org/debian stretch main contrib non-free deb http://httpredir.debian.org/debian stretch-updates main contrib non-free deb-src http://httpredir.debian.org/debian stretch-updates main contrib non-free deb http://security.debi…

  • Afterplaying around with apt a liitle while i dicided to do the kernel update by myself: "apt-get install linux-image-4.15.0-0.bpo.2-amd64 irqbalance linux-headers-4.15.0-0.bpo.2-amd64" just worked fine, and after an reboot i'm on the right kernel version. uname -a Linux openmediavault 4.15.0-0.bpo.2-amd64 #1 SMP Debian 4.15.11-1~bpo9+1 (2018-04-07) x86_64 GNU/Linux thx for help

  • Thx for the answer I'm in amd64 plattform like you ! Your version numbers looked much better and this was I expecting after the upgrade. I still think the update went all the way as I'm using the new version know, see screenshot. forum.openmediavault.org/index…7a0a31cc932ead708946d75c3 In my repro i have the foolow entry. cat /etc/apt/sources.list.d/openmediavault-kernel-backports.list deb httpredir.debian.org/debian stretch-backports main contrib non-free so it should work.... any further hints…

  • Hi All, just updated from omv 3.x to the shiny omv 4. Did the update with the omv-release-update script and everything went smooth. Good Job ! One thing i find odd is that the kernel is 4.5 and not 4.9 as it should be ?! I remember that under omv3. there was a flag in the web gui that let you "choose the kernel". Did not find it in 4.x yet. So how can I switch over to the new kernel ? Appreciate your thoughts

  • Solved

    Gandalf1203 - - Plugins

    Post

    Hi All, Question Solved thx kind regards

  • Hi there, just added a second NIC in my omv server. Linux found the module and the device name is "enp1s0" But when saving the new interface config in Omv it gave me an error msg: Error #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; systemctl start 'networking' 2>&1' with exit code '1': Job for networking.service failed because the control process exited with error code.See "system…