Search Results

Search results 1-20 of 64.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Pleased to say I fixed it, with some help from here, in case anyone else runs into the same problems as me. Man, that was confusing. It seems that whatever OMV was trying to call in from the internet didn't like the OpenDNS resolvers set in my router, but was happy to use the DNS resolvers from my ISP once I found them and replaced them in the router admin. Why that would work I have absolutely no idea, but the important thing is that it did.

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Thanks for clarifying re: other plugins. I did reinstall with that command, though my machine is an AMD x64. I also used the rm/var/... command as per previous instructions. As for the line in the output, that has got me stumped as well! I'm stuck for now but happy to see any other tips.

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Quote from geaves: “You might want to look back from about page 2, there a number of steps to follow before reinstalling omv-extras ” Thanks - much appreciated but that hasn't solved it. I followed all the steps mentioned a second time, and managed to get omv-extras purged, but still couldn't re-enable the Docker repos. Same error codes as before. What I'm not sure about would be whether this would be affected by other active omv-extras plugins which, unlike the Docker GUI, were not removed. So …

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Thanks - tried that and no change - still the same error code when I try to enable the Docker CE repo, as follows: Source Code (19 lines)

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Thanks, @Nefertiti, I've tried that but it didn't fix the problem for me. So I'm still stuck with trying to enable the Docker CE repo, which still returns the error code quoted above. Is anyone able to help me work this out and get the repo working so I can reinstall Docker and get everything working again? Thanks.

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Ah, @Nefertiti, I had not noticed your post here, and you appear to have had the same error as me. You say here that you fixed it by changing the DNS. I'm not sure how to do that - can you give me any pointers?

  • Errors installing docker on OMV4

    bmhj2 - - Plugins

    Post

    Hi all, I've been having the same problem as timbatao, have managed to purge docker-ce and the openmediavault-docker-gui, so I've got as far as trying to follow instructions from @ryecoaaron here. However, at that point I can't enable the Docker CE repo, having reinstalled OMV-extras. What I get is an error with the following output: Source Code (17 lines)I haven't been able to figure out why this might be from elsewhere in the forums; the error code is not the same as the one quoted here, so fa…

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    Quote from goliath: “I've read in the script that it does a diff, and then a sync. I have also make the option to make a scrub after a sync (but the panel option "Scrub frequency" set to 7 days I have no idea what does) ” The diff checks whether there have been changes, and the the sync updates the parity based on those. By default, the sync does not go ahead if you have more than X number of files (by default, X = 50) deleted, which is a safeguard against the parity for files being removed if t…

  • Raspberry Pi 3 - Error installing Docker

    bmhj2 - - Plugins

    Post

    I'm getting the following error message as part of the apt-get update output: Source Code (10 lines)I'm not sure whether it's connected, but there is also the following message when I enter apt-get upgrade: Source Code (7 lines)I've posted in this thread because it's the closest one I can find to the issue I've had. However, I'm not sure whether to follow the steps suggested here because my system is an amd64, not a raspberry pi. Can anyone help me to understand what's going wrong here?

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    Thanks to others for further discussion here. Quote from kmal808: “I think @bmhj2 has already manually edited the config file and had the same results/error. I read the instructions from the SnapRAID guide that you referenced, but wasn’t sure about editing the config file manually, so I searched the forum and came across this thread. My real problem is that I can’t get the first sync to finish. I’ve tried just about everything I can find or think of and still get the “Warning! The array is not f…

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    Quote from kmal808: “Did that process work for you? I'm getting the same error, and I follwed the process listed here. Deleted drive from OMV gui, went to terminal and ran command snapraid -E sync, and got this error: Disk 'd2' with uuid 'abee6d94-71ad-42ec-ab28-bc921527b6a8' not present in the configuration file! If you have removed it from the configuration file, please restore it How did you resolve your error? Thanks. ” Hello kmal. No, that didn't do the job for me, I got the same error as y…

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    Quote from jollyrogr: “Quote from bmhj2: “Thanks. From my reading of the manual, -e only applies to the 'fix' command. Should I use -E (upper case), or am I misunderstanding the manual? Sorry - just want to be clear before setting this running. Thanks. ” You're right, my mistake. Should be snapraid -E sync ” Great. Thanks for your help.

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    Thanks. From my reading of the manual, -e only applies to the 'fix' command. Should I use -E (upper case), or am I misunderstanding the manual? Sorry - just want to be clear before setting this running. Thanks.

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    OK, thank you @jollyrogr. So the correct procedure would be: 1. Delete the SSD from the drive list within the plugin 2. Then go to a terminal window and execute the command: Source Code (1 line) Do I have that right? Or would it be the same command with the modifiers -FV? Thanks!

  • OK, I've not tried that yet but I will. Will post again on here when I get the chance.

  • Do you mean the testing version of Clonezilla here?

  • Quote from Stramm: “Maybe this will help you Start alternative Clonezilla iso ” Thanks. My concern here is that I've already tried to run Clonezilla from a CD as well as from the OMV-extras. The img I used didn't work from the CD, nor when I used it via the process outlined here. How would I know which img of Clonezilla would work? Is it simply a question of trial and error?

  • [HowTo] SnapRAID in OMV

    bmhj2 - - Plugins

    Post

    I have the following array set up in SnapRAID: 1 x disk of 2TB (parity) 5 x HDDs of varied sizes (data) 1 x SSD (data) I created this before I'd really got to grips with SnapRAID and it needs a bit of tweaking now I've had some more time to think things through. I want to remove the SSD from the array, because 1) the files on it change too often for SnapRAID to be useful and 2) they are covered by another form of backup. I also want to add a new 2TB parity drive. I'm having difficulty getting Sn…

  • I have had an identical error message as in this thread, while attempting to use clonezilla to backup my system disk - only with a different 'group number' quoted compared to that for the OP in this pic. Have posted this message on that thread - and so apologies for this cross-post - but I haven't heard from anyone and I was wondering if anyone in this topic has any ideas as to what the problem might be. Though the system itself still boots from the SSD, and the SSD appears to be working fine, I…

  • Thanks very much for the advice!