Search Results

Search results 1-15 of 15.

  • Quote from ryecoaaron: “Quote from HotBlack: “but are 3.x plugins still compatible? ” Some are but why would they need to be? 4.x repos are ready. Quote from HotBlack: “In fact if anybody has any useful info I would be very grateful to hear how it went. ” I had issues with proftpd-mod-vroot. I had to specify to install the 0.9.4 version from the debian stretch repos since the 0.9.3 version was pinned higher in the omv repos. You might need to manually install omv-extras 4 as well. I haven't had …

  • I am think of moving from 3.0.88 to 4, mostly due to wanting to run some things that require moving to Debain 9. I can't seem to find any guides and only one forum post noting issues when upgrading. My my main concern is loosing data in a large 24 disk snapraid array. My disks are mounted in a mixture of /media and /srv (newer disks in /srv, but the snapraid array combines drives from both) Are there any known issues? These days I run very few plugins and almost everything I run on my NAS is don…

  • Zoneminder on 1.18

    HotBlack - - Plugins

    Post

    It works quite nicely inside a docker. Sent from my Nexus 5 CAF using Tapatalk

  • Error #5002

    HotBlack - - General

    Post

    I am getting the same thing on version: 3.0.32.

  • Status of 3.0?

    HotBlack - - Updates/Upgrades

    Post

    Does anybody know what the status of the 3.0 branch is? Is anybody using it for everyday use. What is/isnt working? Is there a list of plugins that are working under 3.0?

  • Free SSL Certificates

    HotBlack - - General

    Post

    @'tinh_x7: Could you say a little more about how you did the installation? Did you use the nginx auto install feature of the letsencrypt client? To what extent does the clinet handle auto update of the certificate? Overall lets encrypt seems to be a great idea for a OMV plugin, the whole point of letsencrypt is to have short life time certificates (90 days) that are then automatically renewed using their client (see letsencrypt.org/2015/11/09/why-90-days.html). Ideally an OMV plugin would handle…

  • Quote from ryecoaaron: “mhddfs segfault "transport endpoint is not connected"[/url]']Here is the package. If it fixes the problem, I can put this in the repo.” Is updating the repo possible? I have been running the 'no-segfault' version for quite a while now and have not seen the "transport endpoint is not connected" once. It does seem that the pooling plugin is much more stable in MHDDFS mode when making use of this package.

  • After updating to 2.07 everything is working fine again.

  • I get the same as cyryllo. I tried wiping browser cache and js cache and still get a white screen after login. I however am on the 2.06 release.

  • DynDNS & No-IP free DDclient plugin

    HotBlack - - Plugins

    Post

    I would be very grateful if you could add FreeDNS A sample config file for ddclient can be found here: freedns.afraid.org/scripts/freedns.clients.php

  • I was talking about OMV 2 in general not the extras. But yes you did say that

  • Thanks. FYI: everything is working great for me in the 2.x version, although the changes seem very limited.

  • Having upgraded OpenMediaVault to the new stoneburner version, now that the 1.0 branch will only receive security updates. I am wondering if I also need to install a new deb file with a stoneburner compatible version of omv-extras? I can't seem to find a new version at: omv-extras.org/debian/pool/mai…nmediavault-omvextrasorg/

  • I am working on a video conversion plugin. Can I be invited to the plugin development forum?

  • Re: Plugins that are wanted - Part 4

    HotBlack - - Plugins

    Post

    Quote from DaWauZ: “domoticz domoticz.com/ would be very nice” +1 for Domoticz