Search Results

Search results 1-6 of 6.

  • Unable to create Shared Folders

    wbsoul - - General

    Post

    I use an external HDDs connected directly to my OMV using USB3 to copy files in and out of my OMV. These external HDDs are usually formatted with NTFS or HFS. I'm getting much faster write/read speeds than copying over wifi or even gigabit Ethernet. I found out that with UFSD I get much better write speeds than with mount.ntfs . In addition, CPU utilization is substantially reduced. These are some benchmark tests I did: mount.ntfs: Read : 77.4 MB/s with CPU utilization : ~22% Write : 39.9 MB/s w…

  • Unable to create shared folder

    wbsoul - - General

    Post

    Hi @votdev I'm using Universal File System Driver "UFSD" from paragon-software.com to mount NTFS and HFS+ partitions "for better NTFS performance". The device file system will be mounted as "ufsd", making it impossible to create a shared folder using such devices. Source Code (7 lines)I saw the correction you mentioned in the thread "Unable to create Shared Folders" and I'm hoping that you can extend this correction to solve my problem. Can you please add "ufsd" as a shared folder file system ca…

  • Unable to create Shared Folders

    wbsoul - - General

    Post

    Quote from votdev: “OMV3 package release notes are not published during the beta phase. But i can tell you that it has been released some minutes ago. ” Thanks votdev for your efforts. I'm using ufsd driver from paragon-software.com to mount NTFS and HFS+ partitions. Can you please add "ufsd" as a shared folder file system candidate. I will greatly appreciate it.

  • Temperature CPU?

    wbsoul - - General

    Post

    Thanks @jhmiller. I pulled the sensors file from your github source, and it's working fine now

  • No graphs

    wbsoul - - General

    Post

    I'm getting sad faces for all graphs. # sensors (Hidden Content) # ls /var/lib/rrdcached/db/localhost/sensors*/ (Hidden Content) My hardware sensors locations are as follows: (Hidden Content) If I have to choose only one as motherboard temperature I would choose temp11 since it's always the highest after CPU and GPU. Thanks in advance @jhmiller

  • I tried to enable ownCloud after assigning the certificate and the data shared folder, but keeps getting "Internal server error" whenever I try to apply the changes. Anyone can suggest what could be the problem or which logs to check to troubleshoot? *PS: I enabled it before the last owncloud plugin update to v2.0 and it was working.