Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Raspberry Pi Install issue

    ryecoaaron - - General

    Post

    Quote from rogerfr: “SO IN SUMMARY: Use etcher to put the RPi OMV image on the micro-SD ... etc. Boot and watch the screen. Don't try to login to the web console yet*. Wait 20 minutes or watch the network activity light flashing meanwhile. The system will do some update and reboot and then you can enter the web console. *BTW When the text stops after an initial few minutes you CAN press spacebar for the ip address and a login prompt. You CAN login with admin and openmediavault but this did nothi…

  • Quote from scarabaeus: “If i can try something to help yu ” Sorry, I don't have a solution.

  • Quote from scarabaeus: “Can yu explain me how to restore with this plugin and multiple files are created when the plugin use DD command. ” There a couple of differences with what the plugin does. It doesn't image the entire drive. It just images the OS partition and the partition table in separate files. So, you need to dd the grubparts file to the beginning of the drive with something like: dd if=/mnt/xxxx.grubparts of=/dev/sdc bs=512 count=1 This will create the grub setup in the mbr and the p…

  • Virtualbox reinstall not working

    ryecoaaron - - Plugins

    Post

    Fixed in version 4.1.1 of the plugin in the repo now.

  • Update hangs

    ryecoaaron - - Updates/Upgrades

    Post

    Quote from mipi: “openmediavault-local.list.dpkg-dist:deb [trusted=yes] file:/var/cache/openmediavault/archives / ” This is the proper line. Your other problem is with the /etc/apt/so.urces.list.d/jcfp-sab-addons-jessie.list file that you added. You must have the identical repo on lines 2 and 4. Remove one of them

  • That is my fault. I didn't realize the Debian package system would think 5.2-0-1 is greater than 5.2-1. 4.1.1 is in the repo to fix this now.

  • Remove the backports line(s) from /etc/apt/sources.list

  • If you have rebooted, the process can't have it locked anymore. I would remove /var/cache/debconf/config.dat (or copy it to a different location) and try dpkg --configure -a again.

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Bonecracker: “i know, and thats unfortunately the case for me... ” So, what is the problem? You don't want to run DHCP on OMV? If not, that is fine but you need to run a proxy dhcp server somewhere that points to the pxe server. You could always turn off the dhcp server on your router and run the dhcp and pxe servers on OMV (or pi-hole like I do).

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Bonecracker: “Yes i do. But i didn't know that it was necessary to have DHCP running on OMV to enable PXE, so i stopped trying, bevause i didnt want to do that. ” It isn't necessary. Some people are not able to specify a PXE server on their DHCP server. So, the plugin recommends running a DHCP proxy (not regular dhcp) server on OMV to answer PXE requests.

  • Have you read the other threads about installing docker on the dreaded RPi? I'm sure you are running into the same issue.

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Bonecracker: “I have the same problem and dont know how to resolve it. ” You don't know how to set a static IP address?

  • Help with WiFi Driver (Update)

    ryecoaaron - - General

    Post

    Quote from BackWoodsTech: “I'll be happy to post the results if its useful. ” I've seen a couple of people say lately that they have to use wireless. So, this would probably be useful.

  • Quote from Walster: “Any ideas on this issue? ” Not really. I actually don't use this plugin or docker other than testing.

  • Quote from lordabura: “This also happens when I add another folder to SAMBA, for others of my users, as I can, or what would be thecorrect procedure to generate new shared folders without affecting the users who are already working with them. ” Unfortunately, you can't add a folder without causing a restart. Quote from lordabura: “I have a datastorage that performs this function, add and remove folders without restarting, but this is very small for what I need ” It is possible to do this with sa…

  • Quote from lordabura: “it is possible to perform this procedure without dropping active transfers ??? ” I thought you were changing the permissions from the command line. No, when you change the shared folder permissions, it restarts samba. I guess it is odd that they could start a transfer with one permission set and that you would need to change it.

  • Spontaneous Unmount

    ryecoaaron - - General

    Post

    Quote from Backslash Backslash: “I think a fresh install is needed. ” I agree and iIt will take less time.

  • Quote from bfbf510a: “4.14.71 ” That is the kernel version but that makes me guess you are using an arm board. Quote from bfbf510a: “Any suggestion other than docker and deluge? I intalled deluge to run NextCloud because I fail to install Docker ” The deluge plugin breaks OMV 4.x. So, I don't have another suggestion other than docker.

  • Help with WiFi Driver (Update)

    ryecoaaron - - General

    Post

    Compiling drivers on arm64 that are probably meant for amd64 and i386 only is out of my skill set. I did some searching and didn't find anything. I think using the router you linked to would probably be a better idea.

  • Spontaneous Unmount

    ryecoaaron - - General

    Post

    I would try apt-get -f install Did you backup your SD card? It might be easier to install fresh.