Search Results

Search results 1-17 of 17.

  • Unable to mount external disk to OMV

    Trekmaster - - General

    Post

    Try ntfsfix /dev/xxx Where xxx is your device (You can find it with fdisk -l) Then you should be enable you mount your drive.

  • Plex and Apt update problem

    Trekmaster - - General

    Post

    Quote from cabrio_leo: “Quote from Trekmaster: “When i go into Plex Web Client at "IP":32400, it's just saying "Looking for Servers...." ” I remember that there were similar threads already here in the forum. Please search the forum for "Looking for Servers" (with exclamation marks!). There is a thread called "plexplugin installed but Website says no Server found..". ” Hi! I have tried that im afraid and i have looking in all threads but nothing works. I just don't understand how it cannot find …

  • Plex and Apt update problem

    Trekmaster - - General

    Post

    Bump

  • Have you tried ntfsfix /dev/xxx Where xxx is your device (You can find it with fdisk -l)

  • Quote from h3ll0_fr13nd: “I'm experiencing the exact same problem. Able to mount the disk under File Systems, but when I want to access it in Shared Folders, there's no possibility to use the device. cd /srv/dev-disk-by-xxx/ brings back a No such file or directory. Any ideas? ” Have you tried ntfsfix /dev/xxx

  • Plex and Apt update problem

    Trekmaster - - General

    Post

    Quote from ryecoaaron: “Solutions to common problems ” Hi Ryecoaaron. I got plex working by reflashing OMV and tried from stratch. But now i have another problem. When i go into Plex Web Client at "IP":32400, it's just saying "Looking for Servers...." and what's weird is that i can se "Plex Media Server" on my Windows computer under Media Devices. Do you have any idea why i can't see my Plex Server on "IP":32400

  • Plex and Apt update problem

    Trekmaster - - General

    Post

    Hi! After Succesfully installing OMV and get it to work with Kodi i now want to try Plex. So i go into OMV-Extras and turn on the Repo. After that i go into plugins and press install.. I then got this error >>> *************** Error *************** Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavau…

  • Quote from macom: “Thanks for the feedback. How did you come up with this solution? ” I googled around and tried different things, what ever i did I could not mount my device using webui and then i found the ntfsfix command and after i wrote that one i could now mount my device. The next problem was that i couldn't see my device in shared folders, then i wrote omv-confdbadm read conf.system.filesystem.mountpoint and now i could see it. Since im a noob to Linux, i don't know if this is the soluti…

  • Hi i too had a problem with mounting My ntfs drive. What i did was Wrote ntfsfix /dev/xxx Where xxx is your device (You can find it with fdisk -l) And then omv-confdbadm read conf.system.filesystem.mountpoint Maybe this helps.

  • Fixed IP address for OMV

    Trekmaster - - General

    Post

    Sorry to bother you again sir. But now i have a new problem. It worked to make the ip static and i can find my folder on my PC over LAN. But it seems i can't find them on other devices with WIFI i really don't understand why. Could you help me?

  • Fixed IP address for OMV

    Trekmaster - - General

    Post

    Quote from ryecoaaron: “Quote from Trekmaster: “On what Networking tab could i set the interface to static? on OMV Web GUI or on the command line? ” There are no tabs on the command line... In the OMV web interface, go to System -> Network -> Interfaces. ” Thanks man, it workes now. (Y)

  • Fixed IP address for OMV

    Trekmaster - - General

    Post

    Quote from ryecoaaron: “This is how DHCP works. Your router is what causes this. You can either give it a static dhcp address on your router (search on google for how to do that) or go to the networking tab and set the interface to static and give it an IP address. If your router was doing things correctly, you should be able to use the hostname instead of the IP address and then you wouldn't have to worry about this. ” Yeah i can see that it's giving me alot of problems and since the router doe…

  • Fixed IP address for OMV

    Trekmaster - - General

    Post

    Hi! I have a problem with OMV on my Raspberry pi. It seems that whenever i shutdown my RPI and turn it on the next day, my ip address it not the same.. That gives me a problem on my TV where i run kodi because i use the IP address of my SMB server. Does anyone have an idea on how i can make a fixed IP for OMV?

  • Problem with Shared folder - NTFS

    Trekmaster - - General

    Post

    Okay i figured it out. I'll write exactly what i did (Maybe some of the things is not necessary but i will write it step by step what I DID) 1. I reformatted my SD card and reflashed OMV_3_0_88_RaspberryPi_2_3_4.9.41.img with Etcher 2. I inserted the card in my Raspberry pi 3 and let it finish installation 3. Wrote apt upgrade and wait for finish 4. wrote apt-get install ntfs.3g (just to be sure) 5. Then i go into Omv interface on the net, and now the error message was gone ""Failed to execute X…

  • Quote from doorknob: “After having a lot of troubles just to use this command, I thought I was failing to use this command because there is a space in the label of the drive. So I changed the label of the drive, and this solved my problem! I can now access the drive in the shared folders menu. Thanks! ” Hi Doorknob! I have the exact same problem as you but i couldn't get that command working and i don't quite understand your last comment.. Care to help me? I have written blkid and get these: /de…

  • Problem with Shared folder - NTFS

    Trekmaster - - General

    Post

    So this morning when i started my Raspberry pi 3 up there was no way i could connect to OMV no matter what i did. So i tried to reflash the IMG file with Etcher this time (Did it with Rufus before) Used omv-update and let it update. After it was done i logged in and changed the password and all that. then i was meet with a error message "Failed to execute XPath query '//services/afp'." (Is that something wrong?) Then i tried to mount my hard drive in file system and then this error message pop'e…

  • Problem with Shared folder - NTFS

    Trekmaster - - General

    Post

    Hi! First Im a newbie to OMV , but so far it has been a fun project. Now though i have problem which i can't figure out. I have a 4 TB Seagate External Harddrive formated NTFS and i want to share that with a SMB share. I mounted the drive and go into Share Folders and try to add a new share, but when i try to choose a device.. Nothing is popping up? I have tried to take it out and Chkdsk /f on my Windows computer and rebooted twice, and safely removed it with Windows. Still nothing. Can you guys…