Search Results

Search results 1-20 of 190.

  • Latest Docker plugin update

    Huberer - - Updates/Upgrades

    Post

    @geaves This is my output of "docker info" and I've changed to unix to. Maybe you made a typo because it shows 3 slashes ("/") after "unix:" Please check your correction again. Source Code (52 lines)

  • You have to connect to your server via ssh/telnet and enter the following via command line: nano /etc/systemd/system/docker.service.d/openmediavault.conf - Chance the fd to unix - with ctrl+x make an exit and save - reboot

  • Latest Docker plugin update

    Huberer - - Updates/Upgrades

    Post

    Quote from ryecoaaron: “ The plugin hasn't been updated in a year... ” There was an update. I saw it today and after the update docker didn't start anymore. Only by changing the fix, posted here something with ..UNIX:... and a reboot started docker and the containers again

  • Quote from sardaukar: “Managed to fix it by replacing "-H fd://" with "-H unix://" in /etc/systemd/system/docker.service.d/openmediavault.conf ” #metoo thanks for the tip. Could docker to run again

  • Shame on me. Everything was working fine but I used the wrong program (internet browser) to connect to the servers. With a RDP-client all was ok. So the error was in front of the pc-screen. Sorry for stealing your time Gesendet von iPhone mit Tapatalk

  • I checked systemctl and netstat again. It looks that the service is running because I always get the same result which I posted before. I don't have firewall enabled on my server because I can connect to other services with different ports like PlexMediaServer (port 32400), TVHeadend (port 9981). Ethernet is also working without any problems. Maybe I'm doing something wrong. How can I connect to xrdp? I only want to see xfce the minimal installed desktop. To connect to this I enter in my Interne…

  • So, I installed my new Odroid HC1 with latest OMV v4 (via armbian) and also installed remote-desktop Here is the output of: netstat -tulpn | grep 3389 Mainserver (see signature) Source Code (3 lines) and from the Odroid HC1 Source Code (3 lines) and what is the result? On both machines (with different IP's) I don't have access to the GUI.

  • Ok, I've removed the startvm-script, rebooted the server and installed remote-desktop again. No error while installation but also no connection to the RDP. Also no autostart of the VM (as it was before). Removed RDP and rebooted the server again. Still no VM running. I had to manual start it. So I installed the startvm-script again, inserted a init-script-header, installed RDP. No error-message while installation but no access to RDP-GUI. VM started as usual. Even changing the port of the RDP di…

  • @ryecoaaron I have to add something to my tread above (don't want to edit it, because it should not disappear). You wrote about "startvm" Could it be that I've made a startvm-script described here. I need this startvm otherwise my VM doesn't start

  • Quote from ryecoaaron: “Your startvm service (older init script?) looks like it is causing the problem. ” and how can I update it? I've installed OMV about 3 weeks ago. I always install latest Debian 9 netinstaller (because of manual partitioning the system drive) and OMV (v4) over it. Could this be the issue why it't not working?

  • So, back from vacation I did it again. I removed remote-desktop via OMV GUI (but before I've updated everything to be on the latest level), rebooted the server and installed it again via GUI. while installation I got these messages (I only started with the suspicious lines): Source Code (82 lines)After installation I rebooted the server again and tried to connect via IP-Server:3389 and still the same error. No connection to IP-Server:3389 possible Don't know why it's not working.

  • Docker permissions Noexec

    Huberer - - General

    Post

    Quote from ryecoaaron: “Quote from Huberer: “nano /etc/fstab via command line. Replace noexec with exec ” That will only work until the next reboot and then fstab will be re-written. The mntent entry needs to be changed in /etc/openmediavault/config.xml and the omv-mkconf fstab executed.” Are you sure? I always changed noexec to exec in fstab otherwise Plex (docker) refused to work properly and after restart Plex was working fine Gesendet von iPhone mit Tapatalk

  • Should I purge it via CLI or via OMV GUI? What is the better way to do it? I‘m right now on vacation and can test it not before next Monday Gesendet von iPhone mit Tapatalk

  • Docker permissions Noexec

    Huberer - - General

    Post

    nano /etc/fstab via command line. Replace noexec with exec Gesendet von iPhone mit Tapatalk

  • @ryecoaaron this is the output of dpkg -l | grep xrdp Source Code (3 lines)I have backports enabled. Just see here: forum.openmediavault.org/index…b90f74907ce976062a8c9956f

  • So, as I wrote, I've created a home directory for the user. Here are the outputs of: systemctl status xrdp.service Source Code (15 lines) and of systemctl status xrdp-sesman.service Source Code (19 lines) I hope this can help you further

  • Here is the output: Source Code (10 lines)Today I've made a brand new installation of OMV. Still no chance to connect to Remote Desktop What does this mean unter "Remote Desktop": Connecting user must have existing home directory. I've created a shared folder and added the user to it: forum.openmediavault.org/index…b90f74907ce976062a8c9956f But this didn't help

  • No, I can't login. When I try to open IP-AdressServer:3389 I get the message that the browser can't connect. Should Remote Desktop show up under services (where the others like ASP, Docker, ftp,... are)? I don't have it under services forum.openmediavault.org/index…b90f74907ce976062a8c9956f

  • Hello, yesterday I've installed xfce4 and wanted to connect to IP-Server:3389 but it's not working. Under syslog I found this error message: xrdp (some figures)[ERROR] Cannot read private key file /etc/xrdp/key.pem:Permission denied under www I found the info that adding xrdp to the ssl-cert group will fix this issue. Unfortunately I don't know how to add xrdp to this group. How can I solve this issue? My server is in the signature. Thanks in advance

  • @kronos what you can do is the following. Connect to your server via ssh/telnet/putty and enter the following: Source Code (1 line) Entering the following: Shell-Script (8 lines) Replace plex with your real plex container name NOT the name of the plex server. The name you created the container. leave and save with ctrl+x and "Y" Source Code (1 line)The next step is creating the service-script: Source Code (1 line) In nano put the following: Source Code (8 lines) with ctrl+x and "Y" to save enter…