Search Results

Search results 1-20 of 37.

  • how do I do that without the gui?

  • Source Code (16 lines)

  • Managed to install but now its broken :O Source Code (8 lines)Cant open webgui

  • Trying to upgrade my omv and get and error message W: Failed to fetch download.mono-project.com/repo…ain/binary-amd64/Packages 404 Not Found [IP: 54.240.166.25 80]

  • Transmission upgrade

    ANTH0 - - Plugins

    Post

    Currently using 1.4 transmission just wondering is it possible to update this the the latest build some how?

  • manitou-mail

    ANTH0 - - Plugins

    Post

    Is it possible to install manitou-mail to openmediavault? What I am after is a way to parase my ip cameras which send alerts to my gmail with the info and three picture attachments Source Code (11 lines) It would be great if I can see them in a better format rather than having to go through each email with gmail looking and deleting individually very handy and time saving. I haven't got a clue how to do it but if someone could install this program on omv or knows a better way and explain how the…

  • Not sure why it fixes it but it does possible bug in the router software i am not an expert but just glad it works.

  • Yeah I had a feeling it was I have actually fixed it by enabling qos on my router!

  • Yeah that's the problem its not working for me on my computer and can't work out why

  • Working for others not me

  • I can connect by my local ip no problem. I can connect by my ipad and phone using my outside ip static no problem. I cannot connect to it from my computer using the outside ip I have tried 3 browsers with the same effect it just continuously tries loading the page up. It eventually get to the login page after say 10 mins of loading..

  • Already forwarded port, tried removing the port in the config still the same will send you the link see if you can see it. Haven't got another computer to try it on but like I said works fine on my mobile.

  • Yes that's right I have already done this but when I have looked further into it even my up ip does the same thing local works fine. I know it was working but since I have change routers to an asus DSL-N17U I think this maybe the cause port is open on the firewall not really sure what else it could be. Funny thing is the app on my mobile works fine.

  • I decided to drop the database and all files and reinstall which has been successful now I only have one problem my free dynamic url does not work when I try to go to the site it seems as though it's constantly try to access but not getting through?? I have the array in the config.

  • Owncloud 8 and MySQL: alternative approach

    ANTH0 - - General

    Post

    My update has not went so well I deleted the files left config and data. When updating its comes up with an error occurred and sticks it into maintenance mode. That's about as much as I get not sure where the error logs are so I can see where it is stopping.

  • Owncloud 8 and MySQL: alternative approach

    ANTH0 - - General

    Post

    Quote from tinh_x7: “I just updated my OC to NextCloud. It's working good. ” How do I upgrade to Nextcloud I used this forum post to install Owncloud?

  • Yes my system is on 24hrs I also run ip cameras and some other automatic things on there not really sure how to use the fail2ban is there some sort of guide for that.

  • Just installed the latest ownCloud 9.0.1 (stable) managed to set up my ssl and opened port 92 to connect outside to the web so I can connect to my ip so my question is am I safe? Even if a hacker did compromise owncloud is he/she confined to owncloud and can't touch the rest of the system?

  • Seafile Installation

    ANTH0 - - Plugins

    Post

    Is this normal Source Code (11 lines) Myseafile-server Shell-Script (61 lines) It didn't start on reboot

  • Seafile Installation

    ANTH0 - - Plugins

    Post

    (Hidden Content)