Search Results

Search results 1-10 of 10.

  • Quote from geaves: “Well that looks Ok, but what I did (see your second image) I checked the option Recursive (Apply permissions to files and subfolders) to the AppData share, that was the only way I could get the Heimdall data to appear in the Heimdall folder under the AppData share. ” image.ibb.co/hG31TV/Screenshot-14.jpg The problem still continues

  • Quote from geaves: “Quote from vedatorkun: “but my network-> AppData-> nextclouddb folder and custom.cnf file is absolutely empty. The system does not create the necessary files. ” Best guess here is a user issue (I haven't watched the video) but if you have to add a PUID and a PGID then that user will need to be added to the Appdata folder (in shared folders) with read/write access to that folder and sub folders.I found this out after 2 attempts of installing heimdall...third time lucky, the Ap…

  • Quote from geaves: “Quote from vedatorkun: “but my network-> AppData-> nextclouddb folder and custom.cnf file is absolutely empty. The system does not create the necessary files. ” Best guess here is a user issue (I haven't watched the video) but if you have to add a PUID and a PGID then that user will need to be added to the Appdata folder (in shared folders) with read/write access to that folder and sub folders.I found this out after 2 attempts of installing heimdall...third time lucky, the Ap…

  • Quote from macom: “I think your problem description is not clear. Others might have the same difficulties to understand your problem. ” See 5:02 in the video. the nextclouddb folder is full, the database and log arguments are present, and there is also a custom.cnf file and the setting is done. I have completed the installation of linuxserver / mariabd seamlessly, but my network-> AppData-> nextclouddb folder and custom.cnf file is absolutely empty. The system does not create the necessary files…

  • The problem continues. No one has an idea? 813847736457c05dcdda3eb5e29e9903342be0cfa659d69af5070e392ec3c7d4baf64510.jpg

  • I've completed the installation of docker. I have installed the linuxserver / mariadb extension, but the content of the nextclouddb folder after the run image operation is completely empty. my reference to this video: youtube.com/watch?v=PKsq7k2pwsI

  • docker installation gives error

    vedatorkun - - Plugins

    Post

    it didn't work, i don't know what to do. I've been dealing for days but didn't get positive results. Samsung 32 gb class 10 I have a sd card, I write with "etcher" program, do I need to make a different setting for write permission? Quote from raulfg3: “perhaps the same problem that show here??: Latest Docker plugin update Docker plugin - After the last update it does not start but not sure, your error is: can't read /etc/default/docker: No such file or directory But I do not know why is not wri…

  • docker installation gives error

    vedatorkun - - Plugins

    Post

    Quote from raulfg3: “you install WOL = Wake on LAN so it's normal that docker do not work, please select the apropiate docker repo and the apropiate plugin: ” 1) I used "etcher" and installed OMV_4_Raspberry_Pi_2_3_3Plus.img on the sd card. 2) I logged in using admin/openmediavault. 3) I turned on the Docker-CE repo from OMV-Extras. 4) The Docker-gui installation listed in the plug-ins failed. Source Code (139 lines)

  • docker installation gives error

    vedatorkun - - Plugins

    Post

    Quote from raulfg3: “do you try to install docker plugin or docker ce plugin? ” q1.jpg I checked the above checkbox, started the installation and finished with the following report. But it is not installed in the list of add-ons. I have to re-install. I'm having the same process again but the result is negative. Source Code (62 lines)

  • docker installation gives error

    vedatorkun - - Plugins

    Post

    I watched and applied the steps but each time the docker installation failed. device: raspberry 3b + current version: OMV_4_Raspberry_Pi_2_3_3Plus.img I couldn't find a solution in the forums. omv updated + ok openmediavault-omvextrasorg_latest_all4 I've installed + ok docker repo active + okey but openmediavault-docker-gui 4.0.1 installation is giving an error. error picture: omv2.jpg omv1.jpg please help