Search Results

Search results 1-2 of 2.

  • Error: syntax error '"none"'

    sanmadjack - - General

    Post

    Quote from tekkb: “Did you make any adjustments to the /etc/default/openmediavault file?” None

  • Error: syntax error '"none"'

    sanmadjack - - General

    Post

    I tried changing the port that OMV runs on, and when applying the setting I started getting this message: Failed to execute command 'export LANG=C; monit summary 2>&1': /etc/monit/conf.d/openmediavault-filesystem.conf:30: Error: syntax error '"none"' I don't think it's related to the port change, as it's complaining about file system monitors, but clearly something happened. I looked into the file, and traced the issue to several of my ZFS file systems that had a mountpoint of "none". They've be…