Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • is plex working in omv4?

    ryecoaaron - - General

    Post

    Please use the docker.

  • Resize Ext4 FS button not working

    ryecoaaron - - General

    Post

    Quote from jgkurz: “o I need to expand the FS from the CLI? I know my disk is /dev/sb1. Are there a set of commands that I can run to expand the FS to the max size without losing my existing data? ” If you have a partition, it needs to be expanded before the filesystem can be expanded. The easiest thing to do is boot gparted live or systemrescuecd (both have a boot option in omv-extras) and resize it with gparted.

  • omv 4 Plex installation

    ryecoaaron - - Plugins

    Post

    There are no errors in the screenshot. You should also use docker instead of the plugin - Installation and Setup Videos - Beginning, Intermediate and Advanced

  • Unable to install plugins

    ryecoaaron - - Plugins

    Post

    That mirror seems to be down. There are plenty of threads about changing your repos.

  • Upgrading to OMV3 changes the samba version. If you are trying to access via an old version of Windows, you might have this issue. What version of Windows are you using? Adding ntlm auth = yes to the extra options box in samba might fix it if you are using old Windows.

  • Quote from keribi560: “Is there problem with drives or file systems when moving to OMV 4x? ” I have seen issues where a previous zfs signature on the drive or array causes this issue.

  • raid and file system config

    ryecoaaron - - RAID

    Post

    Quote from pippotv: “Wich filesystem is better to use for ssd SO install? ” If you use the OMV ISO, you don't get to pick the filesystem. It uses ext4. Quote from pippotv: “Is useful to use flash memory plugin for ssd install? ” It doesn't hurt and since an SSD is a limited write device, it makes sense. Quote from pippotv: “I can't use ZFS because ram aren't ECC ” Not true. Quote from pippotv: “i have only 3 hardisk ” Why is this is an issue? You can use zfs on a single disk. Quote from pippotv:…

  • OMV update

    ryecoaaron - - Updates/Upgrades

    Post

    Did you try the apt clean button in omv-extras? Also make sure the time is set on your device.

  • Quote from trohn_javolta: “How can I remove openmediavault? I want to reinstall it via armbian-config to get omv again with optimised settings. Like that: apt-get purge openmediavault apt-get autoremove ” Yes but I would use apt-get --purge autoremove. Just don't assume armbian-config is going to magically fix this system.

  • Raspberry Pi Install issue

    ryecoaaron - - General

    Post

    Quote from rogerfr: “SO IN SUMMARY: Use etcher to put the RPi OMV image on the micro-SD ... etc. Boot and watch the screen. Don't try to login to the web console yet*. Wait 20 minutes or watch the network activity light flashing meanwhile. The system will do some update and reboot and then you can enter the web console. *BTW When the text stops after an initial few minutes you CAN press spacebar for the ip address and a login prompt. You CAN login with admin and openmediavault but this did nothi…

  • Quote from scarabaeus: “If i can try something to help yu ” Sorry, I don't have a solution.

  • Quote from scarabaeus: “Can yu explain me how to restore with this plugin and multiple files are created when the plugin use DD command. ” There a couple of differences with what the plugin does. It doesn't image the entire drive. It just images the OS partition and the partition table in separate files. So, you need to dd the grubparts file to the beginning of the drive with something like: dd if=/mnt/xxxx.grubparts of=/dev/sdc bs=512 count=1 This will create the grub setup in the mbr and the p…

  • Virtualbox reinstall not working

    ryecoaaron - - Plugins

    Post

    Fixed in version 4.1.1 of the plugin in the repo now.

  • Update hangs

    ryecoaaron - - Updates/Upgrades

    Post

    Quote from mipi: “openmediavault-local.list.dpkg-dist:deb [trusted=yes] file:/var/cache/openmediavault/archives / ” This is the proper line. Your other problem is with the /etc/apt/so.urces.list.d/jcfp-sab-addons-jessie.list file that you added. You must have the identical repo on lines 2 and 4. Remove one of them

  • That is my fault. I didn't realize the Debian package system would think 5.2-0-1 is greater than 5.2-1. 4.1.1 is in the repo to fix this now.

  • Remove the backports line(s) from /etc/apt/sources.list

  • If you have rebooted, the process can't have it locked anymore. I would remove /var/cache/debconf/config.dat (or copy it to a different location) and try dpkg --configure -a again.

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Bonecracker: “i know, and thats unfortunately the case for me... ” So, what is the problem? You don't want to run DHCP on OMV? If not, that is fine but you need to run a proxy dhcp server somewhere that points to the pxe server. You could always turn off the dhcp server on your router and run the dhcp and pxe servers on OMV (or pi-hole like I do).

  • OpenMediaVault-PXE Plugin

    ryecoaaron - - Plugins

    Post

    Quote from Bonecracker: “Yes i do. But i didn't know that it was necessary to have DHCP running on OMV to enable PXE, so i stopped trying, bevause i didnt want to do that. ” It isn't necessary. Some people are not able to specify a PXE server on their DHCP server. So, the plugin recommends running a DHCP proxy (not regular dhcp) server on OMV to answer PXE requests.

  • Have you read the other threads about installing docker on the dreaded RPi? I'm sure you are running into the same issue.