Search Results

Search results 1-20 of 42.

  • Here we go...

  • Quote: “conf.service.rsyncd conf.service.rsyncd.module conf.service.smartmontools conf.service.smartmontools.device conf.service.smartmontools.job conf.service.smb conf.service.smb.share conf.service.snmp conf.service.ssh conf.service.tftp conf.service.virtualbox conf.service.zeroconf.service conf.system.apt.distribution conf.system.certificate.ssh conf.system.certificate.ssl conf.system.cron.job conf.system.email conf.system.filesystem.mountpoint conf.system.filesystem.quota conf.system.hdparm …

  • Update went smooth without errors... Reboot took about 6 Minutes, then OMV prompted me: Quote: “Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; monit summary 2>&1' with exit code '1': Cannot create socket to [localhost]:2812 -- Connection refused Fehler AMDAwAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/u…

  • Thank you very much! Don't bother yourself with it any longer please. With "you did a lot of modification in SNMP" you mean my OMV-System. I don't know why i should change anything there... It's not even activated within the webui It is the first problem i ever had with OMV. Also the first time I'm using Virtual Box with it. In more then two years using OMV 2 without VB there was never a problem "like" this. Am I using backport kernel?! Never set that option on purpose. Or does it activate autom…

  • Looks pretty good to me! Quote: “Init SSL without certificate database battery.charge: 100 battery.charge.low: 10 battery.charge.warning: 50 battery.date: not set battery.mfr.date: 2011/10/24 battery.runtime: 1545 battery.runtime.low: 120 battery.type: PbAc battery.voltage: 13.7 battery.voltage.nominal: 12.0 device.mfr: APC device.model: Back-UPS ES 700G device.serial: 5B1143T09919 device.type: ups driver.name: usbhid-ups driver.parameter.pollfreq: 30 driver.parameter.pollinterval: 2 driver.para…

  • Well, I'm not in a hurry. Services I need are running "stable", it's just not nice to know that a reboot takes several minutes (when not receiving an IP-Adress) and it keeps sending me E-Mails. Thanks for your time! Do you recomment I reinstall the system? I just don't see what I did wrong... There wasn't a itch of a problem before I hit that update button twice yesterday evening. Maybe "Scheiße am Finger", remember remember: don't hit that button from the bathtub

  • Thank you, did the change. Rebooted OMV with this error: Quote: “Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; monit summary 2>&1' with exit code '1': Cannot create socket to [localhost]:2812 -- Connection refused Details: Fehler #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; monit summary 2>&1' with exit code '1…

  • Quote: “● collectd.service - Statistics collection and monitoring daemon Loaded: loaded (/lib/systemd/system/collectd.service; enabled; vendor preset: enabled) Active: active (running) since Fr 2016-12-16 10:53:05 CET; 1h 55min ago Docs: man:collectd(1) man:collectd.conf(5) collectd.org Process: 2324 ExecStartPre=/usr/sbin/collectd -t (code=exited, status=0/SUCCESS) Main PID: 2342 (collectd) CGroup: /system.slice/collectd.service └─2342 /usr/sbin/collectd Dez 16 10:53:05 OMV collectd[2342]: plug…

  • /etc/udev/rules.d/99-openmediavault-nut-serialups.rules Quote: “# This configuration file is auto-generated. # WARNING: Do not edit this file, your changes will be lost. KERNEL=="driver = usbhid-ups auto vendorid = 051d", GROUP="nut" ” /etc/network/interfaces Quote: “# The loopback network interface auto lo iface lo inet loopback # eth0 network interface auto eth0 allow-hotplug eth0 iface eth0 inet dhcp dns-search local.lan pre-down ethtool -s $IFACE wol g iface eth0 inet6 manual pre-down ip -6 …

  • Actually I think the UPS service is running fine. I see all UPS-Informations like always... I keep getting those collectd failures every minute: Quote: “Dec 16 11:53:05 OMV rrdcached[2279]: flushing old values Dec 16 11:53:05 OMV rrdcached[2279]: rotating journals Dec 16 11:53:05 OMV rrdcached[2279]: started new journal /var/lib/rrdcached/journal/rrd.journal.1481885585.130228 Dec 16 11:53:07 OMV monit[2410]: 'collectd' process is not running Dec 16 11:53:07 OMV monit[2410]: 'collectd' trying to …

  • And when I try to fix the IP-Adress of my Server i get this error: Quote: “Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; systemctl start networking 2>&1' with exit code '1': Job for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details. Details: Fehler #0:exception 'OMV\ExecException' with message 'Failed to execute command 'expo…

  • ... From here the Systemstart hang up (5 Minutes)... Quote: “2016-12-15T20:34:10+0100 OMV systemd[1]: Started Network Time Synchronization. 2016-12-15T20:34:10+0100 OMV ifup[1994]: /sbin/ifup: waiting for lock on /run/network/ifstate.eth0 2016-12-15T20:34:10+0100 OMV systemd[1]: Reached target System Time Synchronized. 2016-12-15T20:34:13+0100 OMV kernel: tg3 0000:03:00.0 eth0: Link is up at 1000 Mbps, full duplex 2016-12-15T20:34:13+0100 OMV kernel: tg3 0000:03:00.0 eth0: Flow control is on for…

  • UPS-Log: Quote: “Dec 15 18:29:40 OMV upsmon[1434]: Signal 15: exiting Dec 15 18:29:40 OMV upsd[1416]: User monmaster@127.0.0.1 logged out from UPS [myusv] Dec 15 18:29:40 OMV upsmon[1423]: upsmon parent: read Dec 15 18:29:40 OMV upsd[1416]: mainloop: Interrupted system call Dec 15 18:29:40 OMV upsd[1416]: Signal 15: exiting Dec 15 19:44:37 OMV upsd[2387]: fopen /var/run/nut/upsd.pid: No such file or directory Dec 15 19:44:37 OMV upsd[2387]: listening on 127.0.0.1 port 3493 Dec 15 19:44:37 OMV up…

  • Hi! I just updated my omv via webgui. (First omv-extras; Second different debian updates) Then I restarted my system and it took minutes to boot up. When I had access to the webui again, i saw that ups-service is not working. I stopped the service and restarted the system. Again it took minutes to come up... Stuck at ...syncronise systemtime... Since the update I keep getting two emails: 1. [OMV.local.lan] monit alert -- Does not exist collectd 2. [OMV.local.lan] monit alert -- Execution failed …

  • rsync log empty after reboot

    nachtmensch - - RSync

    Post

    Thank you! bugtracker.openmediavault.org/view.php?id=1649

  • rsync log empty after reboot

    nachtmensch - - RSync

    Post

    No, no need to use the plugin...

  • rsync log empty after reboot

    nachtmensch - - RSync

    Post

    Hi, just setup OMV 3 on friday and all I really need is working perfectly!!! After a reboot this morning, just to see that everything works fine after a reboot... I recognized, that the webgui logview for the rsync-jobs is empty. Before I rebooted the server there were several pages of loginformation cause there have been "a lot" of backups. Is this normal?

  • Donation option, NO paypal?

    nachtmensch - - Off-Topic

    Post

    Hi, is there any way to donate money to the project without using paypal? Maybe a german postaladress or bankaccount... Greetz Sven

  • Backup opinions

    nachtmensch - - General

    Post

    I WOULD,... copy the data from the WHS to the OMV-Server, then install OMV to the "WHS-"Machine and make it a real backupserver! But you can also, mount a directory from your WHS to your OMV-Server and use rsync. Or 1. You install OMV to a VM on your WHS mount "Virtual-HDD" and use rsync. 2. You install OMV to a VM on your WHS, mount a directory from the WHS to it and use it as your rsync-storage.

  • USB 3.0 Problem - OMV 2.1.16

    nachtmensch - - General

    Post

    The one you find in my signature works as well...