Search Results

Search results 1-20 of 81.

  • Removing Docker plugin

    LouBen3010 - - Plugins

    Post

    It did not help.. But I found the solution: Source Code (1 line)Don't know why this folder has been a mounting point for a plugin which does not exist anymore.

  • Removing Docker plugin

    LouBen3010 - - Plugins

    Post

    Quote from ryecoaaron: “Read problem #1 from Solutions to common problems ” Aaaand it's me again. Do you know why /var/lib/docker/openmediavault is still busy? I am not able to delete this folder and therefore I think, it's still running.

  • Let's Encrypt certificate storage

    LouBen3010 - - General

    Post

    Hi there, I have a tiny little feature request. Because I only use OMV as web-interface for the health of my system and do all the "pro-stuf"" and critical things via SSH and "from scratch", I have often trouble to locate the certificates. The plugin is great, with less clicks I can get certificates and schedule updates for them etc. But for every application I want to secure with a certificate I need to look into the config.xml and write down the id of the corresponding certificate. Do you thin…

  • Removing Docker plugin

    LouBen3010 - - Plugins

    Post

    That can't be true.. I'm searching and searching in the git for the Plugin locations and then is this problem my damn browser cache? By the way: I deleted it in Chrome and it still appears. Firefox and Opera indeed are workin' fine. I think a re-installation solves my issue completely. Thanks!

  • Removing Docker plugin

    LouBen3010 - - Plugins

    Post

    A little bump: I just want to know, how to remove the plugin from the web interface. In some part of OMV there is still a registered extension or whatever which loads the entry at the plugins and thus tries to "bind" /var/lib/docker/openmediavault. When I can remove this, then my issue is solved.

  • docker nextcloud?

    LouBen3010 - - General

    Post

    In order to run Nextcloud you need a database and Docker installed. Assume you have both components, do the following: Installation of Nextcloud via Docker: 1. SSH to your machine (I dont't like the Web GUI) 2. Do the following things: Shell-Script (2 lines) 3. Now Docker begins to run Nextcloud as deamon (-d) with the volume for persistent data named nextcloud-data(-v) and listens on port 8080 (which is redirected to the containers port 80). 4. Access IP-OF-YOUR-OMV:8080 5. Install Nextcloud 5.…

  • First of all please do a backup to a different volume like an USB drive. If you know the location of all your files then I think you can try to move them back. In fact should all linux-boot-files be included in / again. Fingers crossed that it works as you want!

  • Removing Docker plugin

    LouBen3010 - - Plugins

    Post

    Hey there, since my Docker images did not run on the openmediavault-docker-plugin I decided to install it from official repos. Therefore I did not touch OMV and just installed it via apt-get an everything worked fine. Now I want to remove the openmediavault-docker-plugin but the remove process fails. I thought it could be a problem that two instances of docker are running and so I removed my installed one. But again, it wont work. Can you help please? The error after opening the "half-removed" p…

  • How does OpenVPN work with OMV?

    LouBen3010 - - General

    Post

    In fact does the OpenVPN plugin currently not work for OMV 4. There is imho no person who's maintaining this plugin since they don't need it. Therefore you either install OMV 3, where OpenVPN works perfect or install OMV 4 and set a OpenVPN server up on your own. The speed will be the same I guess and btw. 50-70 Mbps is really good if you think about the slow speed of the rpi 3 ethernet port..

  • Thanks for your replies. You're right - that was my fault. Is there a blog or a Git page where I can see the progress

  • OpenVPN does not work since Arrakis

    LouBen3010 - - Plugins

    Post

    Hey all, recently I upgraded to Arrakis and everything worked like a charm. But now, when I'm back in my daily business with my server I found indeed some problems. The first was an error in VirtualBox which was solved fine in this forum, but the second concerns the OpenVPN plugin. When I try to connect to the OpenVPN service from my office the VPN tool said "Waiting for Server". In the common sense of "Have you tried turn it off and on again?" I actually did that but then I was not able to star…

  • VirtualBox does not work anymore

    LouBen3010 - - Plugins

    Post

    That was a great advice. Thank you very much! Edit: Is it safe to update to VirtualBoix 4.1 and then turn off the testing repo?

  • VirtualBox does not work anymore

    LouBen3010 - - Plugins

    Post

    Hey there, recently I did some basic updates and since then my VirtualBox does not work anymore. I can't activate the plug-in properly. forum.openmediavault.org/index…d8f2f2be24e361f960044be01 This message is driving me nuts, because I already tried everythin. I removed everything regarding VirtualBox. I also switched to Kernel 4.14 (now I'm working with 4.15 again). Unfortunately I'm working with VirtualBox everyday since I host my Nextcloud etc. in it. Currently I'm thinking about switching to…

  • VirtualBox Plugin not work

    LouBen3010 - - Plugins

    Post

    FYI: After enabling the "OMV Extras Testing Repo" I found version 4.1 of Virtualbox. Luckily I was able to start it on 4.15, but I couldn't fire up the VMs. Therefore I disabled the Testing Repo and uninstalled it again. Hopefully a solution can be constructed. With best regards LouBen3010

  • VirtualBox Plugin not work

    LouBen3010 - - Plugins

    Post

    Thanks, but I switched backt to 4.14 and it again does not work. VirtualBox is essential since I'm hosting all my webservers in a dedicated VM to keep by OMV untouched. I switched to 4.14 in the boot menu and then again re-installed Virtualbox. Without results. With best regards LouBen3010

  • Secure OMV 3 with the firewall

    LouBen3010 - - Network

    Post

    Okay, thanks for your opinion. I will shut down the OMV firewall. But last but not least: Would this solution work?

  • Secure OMV 3 with the firewall

    LouBen3010 - - Network

    Post

    Not it's not directly connected. I have a router between my ISP and the OMV. But I have a DynDNS and this routes nas.domain.de to my router. My idea was, that maybe the router can have some leaks in its own firewall and with this (duplicate) I would achieve more security. Is this non-sense?

  • Secure OMV 3 with the firewall

    LouBen3010 - - Network

    Post

    Sorry I forgot it. Now it's there.

  • Secure OMV 3 with the firewall

    LouBen3010 - - Network

    Post

    Hi here, I tried to secure my NAS and therefore set up some rules in the firewall. Now I ran a docker with eclipse/che and it was reachable via 8080, but this rule is not set in the firewall section. I added a screenshot. Btw: The last rule was my idea and is currently not applied. This is because I'm afraid of locking myself out. Is the firewall read from top to bottom until a rule matches? If yes, this rule would solve the problem, right? With best regards LouBen3010

  • PowerEdge T30 Xeon E3-1225 v5

    LouBen3010 - - Motherboards

    Post

    I had this issue when I was installing OMV 3 and had HDDs inserted in my HP ProLiant Gen 8. The trick was to remove every device instead of the installation stick and the desired storage device. Maybe it helps.