Search Results

Search results 1-18 of 18.

  • Update to 2.2.14 hold back

    ab5031 - - Updates/Upgrades

    Post

    There are 2 time perl inserts in depends: Source Code (8 lines)

  • Update to 2.2.14 hold back

    ab5031 - - Updates/Upgrades

    Post

    Same... Source Code (5 lines)

  • auto snapshots with zfs plugin

    ab5031 - - General

    Post

    Quote from nicjo814: “That creates the proper cron jobs I guess?” In cron tab added followingSource Code (2 lines) autosnapshot: Shell-Script (48 lines) autoshapshot.conf: Source Code (1 line)

  • auto snapshots with zfs plugin

    ab5031 - - General

    Post

    I think will be nice to add one more item named "Auto snapshot" in "Add object > Object type" with functionality same as nas4free: 1111659w.png

  • auto snapshots with zfs plugin

    ab5031 - - General

    Post

    I use following for daily snapshot by cron: Source Code (1 line) and "auto delete" after 7 days: Source Code (1 line)

  • Quote from caseyj: “What mobo you have?” supermicro.com/products/mother…eon/C202_C204/X9SCM-F.cfm

  • I think that problem in USB settings in Bios try switch off XHCI mode for USB in BIOS or set USB2 mode only. I have exectly same UPS model and all working perfect: 1066249.jpg

  • try: Source Code (2 lines)

  • Btrfs/ZFS support

    ab5031 - - General

    Post

    'Sergio' Thank you very much, now everything clear.

  • Btrfs/ZFS support

    ab5031 - - General

    Post

    Quote from Sergio: “In fact that was the problem and solved by adding innodb_use_native_aio=0 to an override cnf file.” Your mean - to add ​innodb_use_native_aio = false to the General settings / Extra options field MySQL plugin?

  • nay001, You can use openmediavault-vbox and Zoneminder Appliance (sourceforge.net/projects/zoneminder-vmw/?source=typ_redirect) which workig well for kralizec

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    I hope that cable modem is in "pass through" mode? If no - please switch and try again. And one more test - is cable modem able to give IP to the pfSense by DHCP?

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    You have to assing in OMV static IP for eth1 but different subnet - for example - 10.0.10.0 / 255.255.255.0

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    Than: 3. Connect eth1 and cable modem 4. Connect eth0 and Router LAN - you have chande router default gateway to 10.0.0.10 5. Start pfsense 6. select WAN - em1, LAN - em0, 7. Set LAN IP (press 2) - static, 10.0.0.10/24 8. try to ligin pfSense GUI 10.0.0.10

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    So, 1. you have to bridge in vbox (Settings - Network - Adapter1) eth0 (NAS nic) and em0 (pfSense LAN) 2. you have to bridge in vbox (Settings - Network - Adapter2) eth1 and em1 (pfSense WAN) Settings nic as on my screen same for Adapter1 and Adapter2, just select correct NAME

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    Quote from mountaindew: “Wouldn't you need one for your WAN?” I have dual Wan. Just login in pfSense GUI and assign as following (in case of PPPoE): 1020541w.jpg 1020542w.jpg

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    And than in pfSense: 1020537w.jpg Some provider required MAC address entered, for me working like above Result: 1020538w.png

  • PFSense NIC config help

    ab5031 - - Plugins

    Post

    For me working as following: 1020531w.jpg 1020587w.jpg and 1020532w.png please note that all bridged nics have to static address and different subnets.