Search Results

Search results 1-20 of 40.

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    Cool - thanks for that. i will give a try - no access to the server for now. Tried the Zoneminder in a VM - am a little disappointed it doesn't see these Sunell cameras. Sunell actually give you an app that returns the correct url for direct access to the video feed. Confirmed it works in VLC, blue-iris etc. Zoneminder forums basically say if all else fails use libvlc and it guaranteed to work - well - it doesn't. Will try build again (i prefer not to have the vm running) - will test it with som…

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done The following package was automatically installed and is no longer required: libmp3lame-dev Use 'apt-get autoremove' to remove it. 0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded. 1 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up zoneminder (1.28.0-wheezy) ... Stopping ZoneMinder: Zoneminder already stopped Database …

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    after purge / reboot / try re-install dpkg -i zoneminder_1.28.0-wheezy_amd64.deb (Reading database ... 73715 files and directories currently installed.) Preparing to replace zoneminder 1.28.0-wheezy (using zoneminder_1.28.0-wheezy_amd64.deb) ... Stopping ZoneMinder: Zoneminder already stopped Unpacking replacement zoneminder ... Setting up zoneminder (1.28.0-wheezy) ... Stopping ZoneMinder: Zoneminder already stopped Database already at version 1.28.0, update aborted. chown: cannot access `/var/…

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    There appears to be no errors with the build, but it would not install. The file created is in /tmp :- zoneminder_1.28.0-wheezy_amd64.deb (2764102) I get this:- Setting up zoneminder (1.28.0-wheezy) ... Stopping ZoneMinder: Zoneminder already stopped Database already at version 1.28.0, update aborted. chown: cannot access `/var/log/zm': No such file or directory dpkg: error processing zoneminder (--install): subprocess installed post-installation script returned error exit status 1 Processing tr…

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    i am going to start over with a rebuild. i tried what you suggested:- apt-get install liburi-perl Reading package lists... Done Building dependency tree Reading state information... Done liburi-perl is already the newest version. liburi-perl set to manually installed. You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: zoneminder : Depends: liburi-escape-perl but it is not installable E: Unmet dependencies. Try 'apt-get -f install' with no…

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    i will revert with my results tomorrow - today was a loooong day... i lost about 8 hours trying to work this out - the rebuild of zoneminder was about 30 minutes to be fair... but the rest sapped my confidence in my linux abilities.... i shall regroup tomorrow.

  • ZoneMinder Installation and usage

    nay001 - - General

    Post

    I was unable to set up ZM 1.27.1 to see an ip camera that i know i have all the required strings. The only one i have to test is a Sunell 1080p camera. Since i know this is not a support forum for Zoneminder, suffice it to say - i can access 3 different RTSP streams from the camera via VLC - i know they are correct 100%. The problem is - vlc did not appeared to be installed in your version i downloaded. So i installed vlc - that also did not work. i have the logs somewhere - but i decided - WTH …

  • Thank you so much - amazing. That worked perfectly. Now have latest intel drivers on the backports kernel 3.16. Much appreciated.

  • I see my response above isn't very clear - Basically - the default install on the 3.2 kernel allows me to update the intel LAN drivers to the most recent available. After doing the update on the intel drivers on the 3.2 kernel - i updated the omv install to backports kernel 3.16. This cannot be updated to the newest intel drivers as you pointed out the kernel source package isn't installed. So - snookered - i am a beginner - not knowledgeable to solve that issue. i have time to play with the sys…

  • I have not been able to solve the error. I can build the driver on the default 3.2 kernel and install it successfully... But I cannot build the driver on the 3.16 kernel. Hence the driver on the 3.16 kernel is still the old Intel driver. I am in a pickle now... Would like the most recent kernel because of his new the hardware is... But it is more important to have the newer more stable Intel drivers for the LAN... After all the LAN performance is integral to the OMV experience.

  • e1000e: Intel(R) PRO/1000 Network Driver - 2.3.2-k (from dmesg |grep e1000e) just rebooted to default kernel.... i succeeded in updated the intel driver on that:- e1000e: Intel(R) PRO/1000 Network Driver - 3.1.0.2-NAPI

  • the 3.16 kernel contains the same old intel driver for the e1000e as the 3.2 kernel.

  • Hi there. I have done a brand new build an install on a Asrock Z97E-ITX/ac. Since the hardware is so new - i felt it best to use the backports kernel. i could not get the intel drivers to install after upgrading to backports because of this error... missing autoconf.h - i wasted a good 3 to 4 hours trying all sorts of things. So - i re-installed - started over. Firstly the e1000e drivers included in the 3.2 kernel are old - and there are many reports of poor nic performance - solved by installin…

  • Wow - OK then - IP:81 works just fine - i have access to the ZM - Console. With regards dependencies:- libavcodec53, libavcodec-extra-53, libavformat53, libavdevice53, libavutil51, libgnutls- etc etc sorry - injured shoulder - best i could do at the time was take a picture of screen with my cell... many dependencies missing - but that was also resolved easily after the fact Thanks for the help. Obviously a plugin would be nice to have and be able to access the zm console via the omv console

  • Yep - thanks... saw that. Might have to revert to that if a plugin doesn't happen. Was hoping to do it as a plugin without using the extra resources of vbox. But vbox is one solution non-the-less. Thanks

  • Yes.... i used the package linked to in this thread.... in the post from ryecoaaron. As i mentioned - it installed fine, but gave all the dependency issues. i sorted the dependency issues out (apt-get -f install). on boot the zoneminder service says it starts fine. i can stop and restart the service as well.... no errors there. However - error 404 not found (nginx). Apache is not running - i have confirmed that. A little out of my depth - felt it should be easy as jhmiller simply stopped posting…

  • zoneminder on kralizec : no more webgui

    nay001 - - General

    Post

    It was easy to install the dependencies (apt-get -f install) and it says zoneminder is started, but i cannot access it via its ip address... but i guess i have a lot of work to do still getting 404 Not found on the IP for zm

  • OK then - understood - i will try install the dependencies based on all that are reflecting as missing. it's a test build anyway to check the stability and additional functionality - so if i corrupt it i'll just redo it... no worries.

  • Hi there jhmiller. Any info re the plugin? I have manually installed the version linked to in this thread. However, there are multiple dependency issues. i am on 1.0.26 using backports kernel..... a little nervous to follow outdated posts, and as per tekkbebe i think it's best i ask first. thanks

  • I installed the kernel using the instructions on the link on the "How to's" page. It takes you to... linuxg.net/how-to-install-the-…tu-linux-mint-and-debian/ If i try recover the installed virtualbox it fails because libc6 is too old.