Search Results

Search results 1-6 of 6.

  • Thanks again. I know the logic of the unix access a little - but in this case I've leaned back and thought all of it would be set up with one click... a little too lazy. I can start to copy my data now...

  • Works! I'm still confused why I have to give the user manual access to the sub-folder - but that solved the problem... But If I start thinking... ok as an user with no access I can't perform any action - that is one of the big differences between Windows and Unix. But shouldn't this be set automatically when I share a folder in the ARM? Many thanks both of you for your help!

  • Sorry - "shares" is just a sub-folder for my shared directories Looks like: hdb /hdc -> raid1 -> mounted on media/<uid>/ shares -> data (that is my folder which I like to share for my pc and laptop) So no one needs access to the "shares" folder. And for "data" the access is given to the user "user1" already if I get this right...

  • Additional info: if I try to map the network drive in Windows (Explorer) and set the option "sign in with a different account" - I can't log in to the HP Server - after trying the logon "user1" three times I get the network error message again... Note: I have no problem with SMB and my old Synologic DS in the same network ...

  • @davidh2k: Access with IP or Hostname is the same. Normally I would use the IP as I have only a small home network... The user has been set up very simple, just name "user1" and password. Then give access via Access Right Management | Shared Folders. No ACL has been set. @tekkbebe: here you are Source Code (8 lines) Source Code (8 lines)

  • Hello there, Hardware: HP ProLiant N54L OMV Version: 0.5.21 Kernel: Linux 2.6.32-5-amd64 I've problem to connect to my SMB shares ... after creating a shared folder and share it through SMB/CIFS I can see the share on the Windows (win7, win8 and android) network overview, but when trying to access the folder I always get the error message: Source Code (2 lines) or (if trying via DOS and "net use") Source Code (5 lines) Any idea? I've redo the OMV installation and only do the config for SMB and u…