Search Results

Search results 1-19 of 19.

  • RAID1 to RAID10 migration help

    evaspaceman - - RAID

    Post

    Thank you for your feedback. I have decided to wipe my original 2 drives and re-build a raid10 configuration with all 4 drives. I am aware that raid is not a backup; however, it does provide some data protection, in addition to performance gains. My data is backed up to spare/external drives not currently in use. Also, my original 2 drives are only a year old, so I am not concerned about mixing older drives with newer drives.

  • Something odd is occurring on my installation of OMV. When I logged into the shell, I discovered nearly 1000 copies of the following file in my user/home directory. Although, the extension of many are incremental, they are not all the same. The contents of the files appears to contain the work "Ok" or is blank. index.html?q=MTA4MTAxMToxNTIzNDYxMzplYmM3ZTMxN2EyNDNkMWEzYWQ2MTU5MmZjNmFkMzZlYjYxNWZmZTNkMWY0MjJkYTU1OTNhZGY2N2NmYjdiNzQ3.1 index.html?q=MTA4MTAxMToxNTIzNDYxMzplYmM3ZTMxN2EyNDNkMWEzYWQ2MT…

  • RAID1 to RAID10 migration help

    evaspaceman - - RAID

    Post

    I currently have a RAID1 configuration with 2 4TB drives. I would like to add 2 more 4TB drives and migrate to a RAID10 configuration. Is there a way to do that without losing data? If so, what is the best way to accomplish this? Would another RAID configuration be better suited for four 4TB drives? Thanks

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    Thanks. That did it. I wasn't aware that OMV-extras was not getting updated with the other system updates. I really appreciate your help.

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    ii openmediavault 3.0.54 all Open network attached storage solution ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive ii openmediavault-nut 3.2.4 all OpenMediaVault Network UPS Tools (NUT) plugin ii openmediavault-omvextrasorg 3.3.3 all OMV-Extras.org Package Repositories for OpenMediaVault ii openmediavault-openvpnas 3.3 all OpenVPN Acess Server plugin for OpenMediaVault.

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    The output is: Ign file: InRelease Ign file: Release.gpg Ign file: Release Ign file: Translation-en Hit security.debian.org jessie/updates InRelease Get:1 dl.bintray.com jessie InRelease Ign dl.bintray.com jessie InRelease Hit packages.openmediavault.org erasmus InRelease Get:2 dl.bintray.com jessie InRelease Ign dl.bintray.com jessie InRelease Hit security.debian.org jessie/updates/main Sources Hit dl.bintray.com jessie Release.gpg Hit security.debian.org jessie/updates/contrib Sources Hit secu…

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    The 4.7.0.0 and 4.7.0.1 headers and images are present in the apt-cache. The output is: linux-headers-3.16.0-4-amd64 - Header files for Linux 3.16.0-4-amd64 linux-image-3.16.0-4-amd64 - Linux 3.16 for 64-bit PCs linux-image-3.16.0-4-amd64-dbg - Debugging symbols for Linux 3.16.0-4-amd64 linux-image-amd64 - Linux for 64-bit PCs (meta-package) linux-image-amd64-dbg - Debugging symbols for Linux amd64 configuration (meta-package) nvidia-kernel-3.16.0-4-amd64 - NVIDIA binary kernel module for Linux …

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    I tried this earlier, and just did it again. Unfortunately, no luck.

  • Backports Kernel Not Updating

    evaspaceman - - General

    Post

    I am currently running OMV 3.0.54 with backports kernel 4.5.0.0-bpo.2-amd64; however, I would like to update the backports kernel to the latest available. When I try to install backport kernels from the OMV-Extras - Kernel tab, the systems updates/gets the package lists from the sources including the following: jesse-backports/main amd64 jesse-backports/non-free amd64 jesse-backports/contrib amd64 jesse-backports/contrib jesse-backports/main jesse-backports/non-free When it finishes getting the …

  • I have an issue where neither Postfix nor NUT (NUT 3.2 plugin) are starting during system boot/restart. I am running OMV 3.0.25. Any suggestions?

  • Abandoned plugins

    evaspaceman - - Plugins

    Post

    Is the OpenVPNAS plugin for OMV 3.0.x stable?

  • Have you narrowed it down to your mail client or Fail2Ban? Unfortunately, I have never seen the plugin, so here are a couple of things you can check/do manually to narrow down the source of the problem. Try checking the following. 1) Look at the Fail2Ban config file (/etc/fail2ban/jail.local) and see if mail is enabled. From within a terminal shell (SSH or direct), enter sudo nano /etc/fail2ban/jail.local Scroll down to the ACTION and you should find one of the following line towards the end of …

  • I do have the latest 3.0.24 installed; however, I did not install the plugin. I installed Fail2Ban via the apt package manager and configured it manually. I also needed to install some additional packages in order to configure Postfix to relay through Gmail. Although it was a little more work than install the package and go, its working well. IP addresses are being jailed, and I receive the notices via email.

  • I didn't realize the plugin was working in the latest OMV 3.x. I just installed it manually and everything works well. As for the email notifications, are the jail actions set to email (action_mw)? The default config is to ban only. I know I missed that at first. In addition, I had to configure Postfix to relay through Gmail.

  • OpenVPNAS

    evaspaceman - - Plugins

    Post

    How do I install the OpenVPNAS plugin? It's not available through the plugins list (including stable and testing branches of extras)?

  • Fail2Ban?

    evaspaceman - - Plugins

    Post

    Will the Fail2Ban plugin be ported to OMV 3.0, or has this been abandoned?

  • VirtualBox

    evaspaceman - - Updates/Upgrades

    Post

    Will the VirtualBox plugin be ported over to 3.x? Is so, is there somewhere I can monitor the status?

  • Shared Folders

    evaspaceman - - General

    Post

    Thanks.

  • Shared Folders

    evaspaceman - - General

    Post

    I am trying to unmount a USB drive; however, I can not unmount it until I remove the shared folders. If I delete a Shared Folder within the Access Rights Management GUI, will it delete the folder and data from the drive. I would like to remove the share, but leave the data intact.