Search Results

Search results 1-14 of 14.

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Hi Harsh...thank you so very much. It worked like a charm. I have been running the OMV without been able make any update to the system since it has been popping up all the times. Now it works well. Thanks again so much for the help. At the same time, i would like to learn little more about this. Why did a simple comma in between tags made it to stop?

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Thanks ..... I'll do it and post the result. Appreciate a lot for your time

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Thanks so much ryecoaaron In fact I dont't either. It all happened when I upgrade the system from 1.9 to 2.1. That's the reason why i cannot think of any way to give a passphrase that i didn't set. Is there any way i can reinstall nginx without it asking for the passpharase?

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Sorry...yes. I created that in the OMV web interface

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Thanks ryecoaaron can you kindly guide me how to do this please

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Can anyone please help me to solve this issue? i was searching for a solution in the web without any luck. Thanks you very much.

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Thanks... I have owncloud setup. So yes. there is one.

  • keep asking nginx passpharase

    Lee - - Updates/Upgrades

    Post

    Hi, I upgraded omv to 2.1.5.1 then i was asked to enter passphrase, which i never set, for nginx. root password doesn't work. Because of this thing, i cannot install any new plugins. Whatever i do, It keeps asking for passphrase. Why this is? and please guide me to solve this. After this operation, 0 B of additional disk space will be used. Setting up openmediavault (2.1.5.1) ... Updating configuration ... Reloading nginx configuration: nginx. Enter passphrase: load failed dpkg: error processing…

  • Windows 7 doesn't see my shares

    Lee - - General

    Post

    Hope you didn't forget to add the shares to smb/cifs

  • Raid config vanished after reboot

    Lee - - General

    Post

    Did you clone the systems? I did once to make a duplicate installation for making a backup server. I ran into the same issue. The reason was that uuid of mdadm is different than what's in mdadm.conf if that is the issue solution i used was mdadm --examine --scan --config=mdadm.conf >> /etc/mdadm/mdadm.conf

  • How to Setup DRBD with Existing OMV

    Lee - - General

    Post

    Thanks....since it is an already setup server, i guess lv are created using lvm, which i did using omv lvm when i setup the first server. however, i unmount all lvs for drbd resources to start. now i cannot remount them from OMV to bring the server back to normal operational state. again im not an expert, so dont know whether i got your question right .

  • How to Setup DRBD with Existing OMV

    Lee - - General

    Post

    Hi...Have I posted in the wrong thread?

  • How to replicate system configurations

    Lee - - RSync

    Post

    I have two raid arrays in two servers replicated using RSync. it works fine. My question is that is there anyway to replicate the omv system configurations (config files etc..) so that users, groups, acl etc too will be identical? Cheers PS: I find that pulling data is less prone to errors than pushing....i dont know whether i am right

  • How to Setup DRBD with Existing OMV

    Lee - - General

    Post

    Hi, Im a novice. I have OMV running with RAID-1. It has 4 LVs and around 30 shared folders with full of data and running SMB/CIFS. system is installed into a separate HD. I need to set up network RAID1 to create a redundant server. I have two questions. Q1. When i set up DRBD (i tested this with VMs), i have to unmount existing LVs to start DRBD. Once it starts, it replicates data well, but i cannot remount my existing lvs from omv since the pv now has changed to drdb from md, i guess. What are …