Search Results

Search results 1-8 of 8.

  • Just updated: Preparing to unpack .../openmediavault_4.1.8.1-1_all.deb ... Unpacking openmediavault (4.1.8.1-1) over (4.1.8-1) ... dpkg: warning: unable to delete old directory '/etc/systemd/system/monit.service.d': Directory not empty Setting up perl-modules-5.24 (5.24.1-3+deb9u4) ... Setting up libperl5.24:amd64 (5.24.1-3+deb9u4) ... Setting up perl (5.24.1-3+deb9u4) ... Processing triggers for libc-bin (2.24-11+deb9u3) ... Setting up openmediavault (4.1.8.1-1) ... Updating configuration datab…

  • How do we apply the fix before the update/patch is released? Is it just removing the two lines in /etc/systemd/system/monit.service.d/openmediavault.conf ? If so would commenting them out be sufficient?

  • I'm facing the same issue, monit not starting after reboot hence any configuration change errors out until I start monit manually which works fine. Fresh install of OMV 4 on HP Microserver Gen8, fully updated (OMV 4.1.8-1 kernel 4.16.0-0.bpo.1), monit service is enabled to start at boot. Let me know if you need any logs to figure out what's wrong.

  • SMB share speed issue

    dragosl - - CIFS/SMB

    Post

    Installed Backports kernel but issue was still present so returned to the Intel adapter. Motherboard is Asrock ALiveNF6G-DVI, product webpage sais onboard LAN is Realtek RTL8211B. lspci output - 00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)

  • I've decided to give OMV a try with a 320 GB disk for system which was the only disk available but didn't want to waste so much space for a ~2GB installation. Have done a lot of digging and testing and finally came up with a way of using the system disk for user data as well. Basically the steps are: 1. Install omv - sda1 = root partition, sda2 - extended and sda5 -swap. 2. Install omv-extras - LVM, Flash Memory + activate Flash Memory plugin per the instructions to minimize disk IO by the OS 3.…

  • SMB share speed issue

    dragosl - - CIFS/SMB

    Post

    Thanks for your reply WastlJ ! I'm not using the backports kernel however I've solved it by inserting an Intel Pci-e Gb adapter so it's probably the driver as you said. I may give the kernel a try if i get the time.

  • SMB share speed issue

    dragosl - - CIFS/SMB

    Post

    Came across this post which describes a similar issue but hasn't been 'solved': Reading from OMV is slow and variable, Writing is great Also noticed in syslog a lot of link down / link up such as below when I copy the data from OMV (that's when the slow and fluctuating transfer speed is noticed). Apr 20 09:32:39 omv kernel: [37713.577849] forcedeth 0000:00:07.0: eth0: link down Apr 20 09:32:41 omv kernel: [37715.881502] forcedeth 0000:00:07.0: eth0: link up Apr 20 09:34:08 omv kernel: [37802.544…

  • SMB share speed issue

    dragosl - - CIFS/SMB

    Post

    Hi, I'm using the latest stable version of OMV and am experiencing a strange behavior that is a very unstable transfer speed when i get files via smb from the OMV box. Have tested using large files exclusively to avoid the 'many small files' sort of thing. Local gigabit network (computers and switches), SSDs in my notebook, various transfers tested across network devices, checked (and swapped) cabling, rebooted devices, all working fine at max speed except when pulling data from the OMV box (all…