Search Results

Search results 1-20 of 93.

  • Re: Owncloud for external access

    hari-bo - - General

    Post

    Does somebody has an solution for this, i want to access the owncloud server from the internet but forwarding the port 80 to the internet is not an solution because the OMV webinterface is accessible for anybody.

  • Quote from "jhmiller": “It maybe the post install file that needs to be changed, when first installed it works fine but when run a second time it breaks something. I will take a look at it later today.” The workaround mentioned above fixed my issue.

  • Quote from "jhmiller": “Sorry I have not replied, I got caught up adding some new features to these plugins. I don't think this was introduced in the last update as that was just a new fork was added. Until I get a chance to have a look at it just do as David said.” Strange, because my server goes down every night and with WOL powering on every morning, and after this update i saw no series coming in and after checking sickbeard it was not running anymore.

  • Nobody else has this issue with the latest update?

  • I've installed the lastest sickbeard update 0.5.8 but after rebooting the server the sickbeard is not starting automatically, i've to start the service manually on the console service sickbeard start

  • Re: Error #3008

    hari-bo - - General

    Post

    Quote from "tekkbebe": “You know what you did. It is very difficult for me to resolve.” I know what i did and before i did an copy of the file, but rollback won't solve this. Tonight i shall do an reinstall of this server.

  • Re: Error #3008

    hari-bo - - General

    Post

    Quote from "tekkbebe": “For the life of me I can't figure out why you messed with this file: /usr/share/openmediavault/templates/config.xml” I've checked the file and didn't change anything, ive installed OMV in an VM its original. So i only did an copy, why i dont know. :roll: But i can conclude the config.xml is fixable?

  • Re: Error #3008

    hari-bo - - General

    Post

    Quote from "tekkbebe": “This is a mess if you used that user in all the other shares.” I wanted to use this user for FTP to, but that shouldn't be the issue why the webgui is broken? I've changed nothing with the user permissions. I think it is the home directory, if i disable this can i safely remove the data11 share and data?

  • Re: Error #3008

    hari-bo - - General

    Post

    That's correct because i did an rollback of the config.xml file, the data isn't deleted. My goal is to get the webgui working and then retrying to disable home dir and deleting the share and data.

  • Re: Error #3008

    hari-bo - - General

    Post

    Part 02

  • Re: Error #3008

    hari-bo - - General

    Post

    Part 01

  • Re: Error #3008

    hari-bo - - General

    Post

    Quote from "tekkbebe": “Don't want it as an attachment. Did you try code box????” Yes Your message contains 67992 characters. The maximum number of allowed characters is 60000.

  • Re: Error #3008

    hari-bo - - General

    Post

    I've changed the mail notification adres and password, and the user and share names. What i've done is create folder data11 to create an FTP share, and accidentally enabled user home directory. Then i've disabled data11 and tried to disable user home directory, that was not working so i've tried to delete the share data11 in the config file and disable home directories, after this the error occurs and replacing with the old file wont help. EDIT: i can't put the config file because of message lim…

  • Re: Error #3008

    hari-bo - - General

    Post

    Nope but i could mail this directly instead posting the config on this forum?

  • Re: Error #3008

    hari-bo - - General

    Post

    Isn't there an other way because there are passwords and user security information in the config file.

  • Re: Error #3008

    hari-bo - - General

    Post

    This is not working either, i know that i should nog change the config.xml but i've got an hard time to delete an share. But before i did an copy of the original config file, so i thought that i was save to change several things and do an rollback if necessary. Is there an way so retrieve which specific item fails in the config file?

  • Error #3008

    hari-bo - - General

    Post

    I've did some changes in shares in the following files /usr/share/openmediavault/templates/config.xml and /etc/openmediavault/config.xml but before the change i did an cp from the original files. But after the reboot there's an error so the webgui isn't accessible: Source Code (6 lines) After the error i've deleted the config files and replaced them with the copy, and did an reboot but still the same error occurs. But the running services are working fine, how can i solve this without reinstalli…

  • Re: Plex database

    hari-bo - - Plugins

    Post

    Quote from "garyi": “I am aware raid is not a back up hense why I have two raids one backing up to the other. Although I totally agree its possible I could be unfortunate to loose two raids at once, its less likely. Also it just videos etc. Important stuff such as music files, work etc is backed up in all sorts of locales including the cloud in two places.” Both raid sets are in the same enclousure, when there's an for example PSU error wich blows up the complete server you have nothing. That's …

  • Re: Plex database

    hari-bo - - Plugins

    Post

    Quote from "garyi": “Hi tek, I have two sets of raid set up mirroring with one copying to the other, so all safe :)” Keep in mind that raid is not an backup solution only an solution for disk errors, an good backup setup uses the 321 setup. [list]At least three copies, In two different formats, with one of those copies off-site[/list]

  • Re: Plex Media Server

    hari-bo - - Plugins

    Post

    Quote from "tekkbebe": “See my instructions on this link. They are on my 2nd post on this page. forums.openmediavault.org/viewtopic.php?f=13&t=1203&start=70 It will tell you everything you have to do. Make sure you are logged into the plex forums when you follow my link to retrieve the plexpass version upgrade.” That's what i needed, thanks!