Search Results

Search results 1-20 of 264.

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    yeah, I have "test cert" checked in letsencrypt .... Should I deactivate this function? I thought it checks the cert after creation with every renewal.

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    I don't get what you mean with description in cert tab, OMV ssl cert comment/description says the old date of the cert if you mean that

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    Thx for the quick response, actually I am on OMV4, so thats why I wonder why automatic replacement of cert will not work.

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    My cert will expire on Nov 11. 2018, letsencrypt replaces it with a new one (no renewal needed, cert valid till 2019), but within the nginx server the old cert and under certs in OMV GUI the old one is still listed. To resolve this issue I stopped the nginx plugin, within my server I assigned a self signed cert, deleted unter OMV certs the letsencrypt cert, started a new renewal (no renewal needed, cert is valid) and here you go, the new letsencrypt cert is now listed under OMV certs and can be …

  • Nginx Subdomains

    riff-raff - - Plugins

    Post

    I need to set up a small wordpress blog with my OMV4. I have the WebUI running on port 8080 and use nginx to run Nextcloud with letsencrypt on port 80 and 443. The share on my drive for Nextcloud has the same name. The nextcloud service is directly reachable unter my domain Now I want to add wordpress, so i thought of switching to subdomains: blog.domain.com and clould.domain.com, both with letsencrypt (I saw wildcards are not supported through the plugin yet?) but different data root. I started…

  • NextCloud Installation Q & A

    riff-raff - - General

    Post

    Is version 15 final yet? I am on stable release channel right now, which provides 14.0.3 I think.

  • I got the notification this morning, that pending sectors turned into offline uncorrectable ones ... I'll replace the drive.

  • Time for RMA ended August 26, 2018, the drives have more than 26k hours runtime, I have them for quite a while. Zeroing might help, I keep that in mind, but does the drive an correction by assigning new areas by itself or do I need to force it to do that? I am a litte concerned ripping the ZPS mirror apart.

  • I use two WD Red 6 TB each in Luks encrypted, unlocked at boot, and in an ZFS morror pool integrated. SMART send me an notification, that there are 16 pendig sectors, 0 allocated, 0 offline uncorrectable and 1 multizone error. The day before yesterday I got the notification from weekly SMART self check that the multizone error was discovered, today I received the notification about the pending sectors. The pending sectors wait for their reallocation, how can I force this or trigger this? The ZFS…

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    Port 80 is open? letsencrypt requires it.

  • Check the permissions of your nextcloud folder.

  • I sticked to this guide which worked for my purpose like a charm.

  • NextCloud Installation Q & A

    riff-raff - - General

    Post

    I upgraded to nextcloud 14 and added Source Code (1 line) to my nginx-config my config is: Source Code (98 lines) I get no errors within Nextcloud -> Settings ->Overview forum.openmediavault.org/index…8c1c2eb8ca2dc15846557333b but checking Nextcloud Security Scan throws me: forum.openmediavault.org/index…8c1c2eb8ca2dc15846557333b Changing my config to Source Code (98 lines) Gives me a positive check on Nextcloud Security Scan forum.openmediavault.org/index…8c1c2eb8ca2dc15846557333b but within Ne…

  • NextCloud Installation Q & A

    riff-raff - - General

    Post

    How did you update? Web based or terminal? Try deactivating server in ngnix tab and reactivating it.

  • auto snapshots with zfs plugin

    riff-raff - - General

    Post

    I have an issue with autocleaning snapshots. Cronjob creates daily snapshot: Source Code (1 line) Cronjob to check age of snapshot and deletes it after 30 days: Source Code (1 line) running this job gives me Source Code (18 lines) is the missing argument because of there are no snapshots older than 30 days or is there another syntax mistake?

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    Sure, my webpage (Nextcloud) is reachable through port 443.

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    As I said in post before, I checked my port mapping already, 443 and 80 point to my web root. There was no change since requesting the initial cert. Neither did I change the configuration since requesting the initial cert

  • openmediavault-letsencrypt

    riff-raff - - Plugins

    Post

    My cert will expire on August 15., up till now its not automaticly renewed. When I start a manual renewal I get: Brainfuck Source Code (27 lines) Debug Log looks like this: Source Code (19 lines) I checked my webroot for the presense of .well-known/acme-challenge, it was not there, so I created these folders new, but get the same error. I also checked my portmapping for port 80, it active and pointing to my webroot. The cert is listed under certs-tab in OMV4-web-gui and used with nginx. Do I hav…

  • Encrypted Backup

    riff-raff - - Plugins

    Post

    I use a rotating system of 3 external drives for backups. With the upgrade from OMV3->OMV4 I migrated my data to a encrypted (LUKS), redundant ZFS-pool. I do snapshots daily, scrubs monthly, backups weekly, one of the backup diks is always out of my house to have separation. For backups I use the USB backup plugin. I thought about encrypting my backups as well to have theft security. Setting up a encrpted device prevents me from selecting it as backup target within USB backup plugin. Is there a …

  • NextCloud Installation Q & A

    riff-raff - - General

    Post

    Removing Source Code (6 lines)from the top of my configuration gives me a positive check on nextcloud security scan online, but my nextcloud instace now complains the missing headers. So which one is right? What would be the correct setting?