Search Results

Search results 1-20 of 40.

  • Docker: Jdownloader Java Error

    NetworkDepp - - Plugins

    Post

    Thanks, the Video has helped. My entry at Network was wrong. I selected Bridge but Host was the correct one. Now it is working.

  • Docker: Jdownloader Java Error

    NetworkDepp - - Plugins

    Post

    Hi, I am running OMV4 (latest version) on my HP N54L server. OMV is working stable without any problems. As Jdownloader is not availalbe as a plug-in anymore I have tried to install Jdownloader via Docker. I am using the "jaymoulin/Jdownloader". Install was succesful, I have access via myjdownloader app. But after a few minutes it crashes: "# A fatal error has been detected by the Java Runtime Environment". I have tried to reinstall but again this error. I also tried to use plusminus headless Jd…

  • Jdownloader

    NetworkDepp - - Plugins

    Post

    Quote from phillow: “For now it seems to work, strange. ” I have the same issue. Did you change anything? I tried 2 Jdownloader container and both stopped the downloads after a few minutes. I have no clue ehr...

  • Have had a look into the sabnzbd file at init.d but I couldn't find the Lines which should be added. Therefore I added manually and now it is fine. Below you could find the untouched init file: #!/bin/bash # ### BEGIN INIT INFO # Provides: sabnzbdplus # Required-Start: $local_fs $network $remote_fs # Required-Stop: $local_fs $network $remote_fs # Should-Start: NetworkManager # Should-Stop: NetworkManager # Default-Start: 2 3 4 5 # Default-Stop: 0 1 6 # Short-Description: SABnzbd+ binary newsgrab…

  • Hi, have the same problem. As I am a Lunix Noob I don't know how to find the init script. In /etc/default I haven't a sabnzbd file. In home/sabnzbd I have an init file but it contains only the settings. In wich file I have to add this code?

  • Merry Christmas!!!

    NetworkDepp - - Off-Topic

    Post

    Merry Christmas and many thanks to all for this great piece of software and the support from this forum!!

  • Thanks and merry Christmas!

  • Well, then I will so it. Could I backup my settings or it this not recommended as the Jessie thing is in the Settings somehow?

  • Well, if then I had no clue what I was doing... Any suggestions what to do now? New clean Installation?

  • Oops, perhaps I have changed something as I had problems with updating a few monthes ago. Output is: root@openmediavault:~# dpkg -l | grep linux-image ii linux-image-3.2.0-4-amd64 3.2.73-2+deb7u1 amd64 Linux 3.2 for 64-bit PCs ii linux-image-amd64 3.2+46 amd64 Linux for 64-bit PCs (meta-package) root@openmediavault:~# cat /etc/debian_version 8.0

  • Thanks for your reply. Web interface is working on my iPhone and Notebook as well. I have uploaded a few screenshots imgur.com/a/XvujX Is Jessie not correct? Haven't change anything. As far as I remember I only have updated via web-gui.

  • If I try to update omv I receive an error. It says: Fetched 11.0 MB in 8s (1255 kB/s) W: Failed to fetch dl.bintray.com/openmediavault-…ain/binary-amd64/Packages The requested URL returned error: 404 I get the same error when I push the apt clean button at omv extras. I already have disabled several omv repos e.g. Plex, ZFS cause I got an error too. Anyone could help? Thanks!!

  • Noob needs help Smart error in raid 5

    NetworkDepp - - RAID

    Post

    Nö one?

  • Noob needs help Smart error in raid 5

    NetworkDepp - - RAID

    Post

    Is it as simple as I understood in another post: - turn off the system - take the defective hdd out of the system - replace it with the new hdd - Turn the System on again - in gui at raid Management tab expand the raid by using "grow" - the system will rebuild the raid Is this correct?

  • Noob needs help Smart error in raid 5

    NetworkDepp - - RAID

    Post

    Hi! I am a Linux Noob and Network Noob also... I had set up my omv nearly two years ago. I have had several problems during this time all were solved with the help of this wonderful forum. My system is running on a SSD with 3 HDD 3tb in a raid 5. one hdd is an old seagate which seems to pass away in near future: Source Code (9 lines) I wanted to expand my raid with wd red 3 TB therefore I have a replacement hdd on Hand. But how I should so this without loosing any data? Am i able to Do this via …

  • Quote: “ Change stable http://ftp.de.debian.org/debian stable main contrib non-free to wheezy http://ftp.de.debian.org/debian wheezy main contrib non-free” Yeah, this have worked! Everything is fine now. Once again thanks to ryecoaaron!!!!

  • I think I have the same problem. Trying to update OMV via web-gui its stucked at the point "Reading state information". Then I tried all above mentioned steps. But on my OMV i did not have the file "/etc/apt/apt.conf.d/99openmediavault-release" or "/etc/apt/apt.conf". The ouput of "Source Code (1 line)" is: Source Code (2 lines) How could I solve this? Thanks!!

  • No problems here using taptalk on Windows Phone 8.1

  • Not Tab printers in Cups.

    NetworkDepp - - Plugins

    Post

    Many thanks! Printer tab is now available again!

  • Not Tab printers in Cups.

    NetworkDepp - - Plugins

    Post

    Same problem here. I am also missing this tab. Trying with IE and Firefox on my notebook. Also on my windows phone with wp8.1 and IE it is not showing the tab.