Search Results

Search results 1-13 of 13.

  • ZFS Missing object

    marc_al - - General

    Post

    Hello, I have a problem with the acl of My ZFS pool and so I haev decided to add the option I have restarted my server and I have seen that I didn't have one share (ZFS Pool). My ZPool (Main) has some objects (Sys, NFS, Backups) and now the Sys part is nearly empty (only 2 folders are there and the size of the folder is not correct (there should be more than 2 To free in the dataset and all the shares have the To, but the Sys says that there are a few hundred MB free If I do a ls in the mount po…

  • UPS Mail spamming

    marc_al - - Plugins

    Post

    Hello, I have installed the UPS plugin and my UPS is accepted and working, but sometimes I receive a message (mail) telling me that the UPS is disconnected. The mails are all sent to the adress nut@openmediavault.localdomain So my ISP tells me that I have tried to send a mail and it couldn't find the domain (sometimes I have 40 messages in a day, sometimes 100 messages in the night). I use the notifications in case there is a problem with the FS or the hard drive. (so I guess that is how the US …

  • Other account banned

    marc_al - - General

    Post

    Hello, When I post a message, I only see a message telling me that I am banned so I can't acces the page. Before that, I only saw a message telling me that I didn't have the rights to see my post (I guess it has to wait for a moderator approval). I have never seen a "post need to be approved" message. For the posts green, I don't see what you mean (all my posts are visible). The first time I was banned, I have edited one post to say that I had found a solution and to explain the solution. Perhap…

  • Hello, There is no plugin for OpenVPN. I have added one but there is no protocol option in the GUI so I have to edit the fail2ban file manually. 1) Create a file /etc/fail2ban/filter.d/openvpn.conf [Definition] failregex = <HOST>:\d{1,5} TLS Auth Error <HOST>:\d{1,5} VERIFY ERROR: <HOST>:\d{1,5} TLS Error: TLS handshake failed <HOST>:\d{1,5} [ECONNREFUSED]: Connection refused I have added the rule "<HOST>:\d{1,5} [ECONNREFUSED]: Connection refused" to what I saw on Internet because on my tests w…

  • Hello, I have seen that when I delete some files (in a ZFS pool imported from Freenas), the space is not reclaimed when I empty the recycle bin. I have to restart the server to see the space reclaimed (I had only 1 TB left and after the reboot It was at more than 2 Tb). Does someone have an idea about what is wrong? Does someone else have the problem? Thank you Marc

  • Fail2Ban and OpenVPN

    marc_al - - Plugins

    Post

    Hello, The plugin doesn't come with a rule. I can't find the thread you talk about. Thank you again Marc

  • Fail2Ban and OpenVPN

    marc_al - - Plugins

    Post

    Hello, I am trying to use fail2ban with the OpenVPN plugin (the normal one, not the NAS). As there is no rule for OpenVPN, I have created one The problem I have is that there is no protocol rule when I create the rule. I have made it manually 1) Create a file /etc/fail2ban/filter.d/openvpn.conf [Definition] failregex = <HOST>:\d{1,5} TLS Auth Error <HOST>:\d{1,5} VERIFY ERROR: <HOST>:\d{1,5} TLS Error: TLS handshake failed <HOST>:\d{1,5} [ECONNREFUSED]: Connection refused 2) Edit the file /etc/f…

  • Other account banned

    marc_al - - General

    Post

    Thank you

  • Create Share in pool From FreeNas

    marc_al - - NFS

    Post

    Hello, There is no legacy share in my dataset. I have never enabled anything with legacy anywhere. I have made the installation, imported the pool and created a NFS share. (I don't remember seeing anything with legacy in the parameters). Thank you Marc EDIT : After disabling the notification, and after creating the NFS share, I have the following error Failed to mount 'Main/.system': mount: can't find legacy in /etc/fstab or /etc/mtab Error #6000: exception 'OMVException' with message 'Failed to…

  • Create Share in pool From FreeNas

    marc_al - - NFS

    Post

    Hello, You are right, it is the problem. Do you have any idea about what I could do? Is there a compatibility problem with the pool coming from Freenas (9.3)? Thank you Marc

  • Create Share in pool From FreeNas

    marc_al - - NFS

    Post

    Hello, Thank you for your time. Here is the content of the file. Source Code (76 lines)

  • Create Share in pool From FreeNas

    marc_al - - NFS

    Post

    Hello, I have imported a freenas pool and now, I want to create a NFS share. I have created a share (NFSShare) that is in Main (it is the name of my ZFS Pool) in the directory NFS). After that, I create a NFS Share and I select the share NFSShare. After that, I am told that the configuration has changed and I must click on Apply to do the changes. I do it and I have this error. Failed to execute command 'export LANG=C; monit -t 2>&1': /etc/monit/conf.d/openmediavault-filesystem.conf:12: Error: s…

  • OMV2.1 CIFS SLOW WITH ESXi6

    marc_al - - CIFS/SMB

    Post

    Hello, I have made a virtual machine on a ESXi6 computer (supermicro X10 SL7-F). I have installed OMV (2.1) on a vhd on a SSD and I have created another VHD for the data (ext4). The server has 20 GB RAM and the network card is vmxnet 3 (with and without the VM additions, there is no change (but with the addition, you can shut down from the GUI of ESX). I have made tests with big files (5 and 20 GB). I have a speed of around 30 MB/sec (to write from a computer to OMV, the read speed is around 60 …