Search Results

Search results 1-20 of 50.

  • Configuration Backup

    ravennevar - - General

    Post

    Quote from Stramm: “@ravennevar I'm using a newer Clonzilla version and that version doesn't use DHCP anymore but asks for an IP. The IP you can configure in a config file. Start alternative Clonezilla iso Maybe that helps. ” Thanks for the response. So you are downloading a newer Clonezilla image and modifying the iso to add the IP? This may be well beyond my knowledge of CLI in linux, but I will take a look.

  • Configuration Backup

    ravennevar - - General

    Post

    Worked flawlessly! Thanks again!

  • Configuration Backup

    ravennevar - - General

    Post

    Thanks for your assistance @ryecoaaron! I guess I can use a Clonezilla Live USB whenever needed and just use the backup plugin for monthly backups to a folder. What steps should I take to revert the Clonezilla installation (i.e. revert the changes made by clicking "Install Clonezilla" under OMV-Extras), including the grub changes?

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Speed issues have been resolved on their own. I still believe the problem was related to SMB or some other issue with my main PC. Nothing to do with OMV. I am in the process of setting up some automated tasks and will post results when complete. Thanks!

  • HDD Spindown Issues

    ravennevar - - General

    Post

    I wanted to provide some closure to this thread in case anyone else has similar issues. After a fresh install I set the following for all hard drives: APM - Disabled, AAM - Disabled, Spindown - Disabled, write cache - enabled. Then hd-idle was installed and set to HD_IDLE_OPTS="-i 600". Everything worked fine. I then proceeded to set up mergerfs and SnapRAID. This setup, along with hd-idle, is working flawlessly, spinning my drives down at the 10-minute mark. I still need to tweak a few minor th…

  • Configuration Backup

    ravennevar - - General

    Post

    Quote from ryecoaaron: “Is your static DHCP set by hostname or mac address? ” All set by mac address. Quote from ryecoaaron: “What hardware are you using? ” This could be the issue. I am running OMV on a PowerEdge T30 server with Xeon 1225v5 (Skylake, LGA1151) and 16GB ECC RAM.

  • Configuration Backup

    ravennevar - - General

    Post

    Quote from ryecoaaron: “Quote from ravennevar: “However, it will not connect when using Putty even though it has a static IP. ” When you boot into clonezilla, it is using dhcp not the static ip you set in when it is running OMV. The note under the install Clonezilla button says: - IP Address will be set by DHCP. Using static DHCP is recommended for headless servers. ” Yes, all my equipment have static IPs set by DHCP in the router. I have confirmed when rebooting that the NAS has received the sa…

  • Configuration Backup

    ravennevar - - General

    Post

    Quote from macom: “Has been changed some month ago, I would say, Yes, you do not have to install the backup plug-in for clonezilla. The rest of this guide should be still ok: Headless Backup of the System Drive with Clonezilla ” Is the above guide still valid in terms of being able to do it headless? I installed Clonezilla under OMV-Extras - Kernel tab. I then clicked "Reboot Clonezilla Once" to set up the bootloader. Then I clicked reboot on the OMV button on the upper right. It does work in th…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Seems that I edited my post at the same time you posted yours. I had no issues achieving the expected speeds from another system. It could be a potential problem with SMB on my main PC. Still, it is odd that this happened without any changes to the system, but I know SMB can sometimes be a pain. Edit: After checking with further file transfers, I sometimes even get speeds in the 1-3MB/s range. Pretty slow. I am looking for a guide to troubleshoot SMB connections from my PC to OMV.

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Sorry, I mistakenly referred to the problem potentially caused by SnapRAID, where I should have said mergerfs. My reasoning is that since the file is being written to a single disk, the speeds will depend on the HDD speeds. Still, it would not make sense to me since these disks (WD 8TB Red) are rated much faster than that. I will keep testing. Any suggestions? Edit: Tested from another PC (also wired) and speeds were nomal at 110MB/s+. It seems this may be a SMB issue specifically to my main PC,…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    So SnapRAID finished the initial sync after about a day or so. I then ran the diff and sync commands manually and everything works fine. The disks wake up from standby and the process completes normally. I have not tested automating these using the script, but I am sure it will work. I will post after testing. However, I am facing a more serious issue that I found out during the last testing phase. My transfer speeds to OMV on SMB are terrible. They are rarely going above 30MB/s. When I transfer…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    @macom Thanks for the suggestion. This looks really useful. Will get it installed to monitor these processes. @gderf Thanks for clarifying the script. I will try killing the process and then restarting through shell to check current progress. Once this clears, I will test the script with my current standby settings (thanks again to @macom for the hdidle help on my previous thread). I would certainly prefer to have my system running 24/7, but in my case this is not justified, as it will be access…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Thanks again for the info. So basically once I set my Diff Script Settings under SnapRAID in OMV, should I just need to click on Schedule diff above it? Will it give me options of run times then? I also do not see an option to sync after a diff under the Diff Script Settings. I just see the scrub option after a successful sync. When you say to run sync in shell, could it be through Putty or Shell in a Box? In either case, I guess if my PC goes to sleep I will again lose track of the progress and…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Thanks for the response gderf. I did check before my initial post and there was a SnapRAID process running. It still is. Unfortunately, I cannot find a way of knowing how much longer it has left. I tried running the sync command from shell and I get the same message, as the previous Prehash+Sync is still running. I know this will take a long time (I have 12TB of data in the drives, with three 8TB drives total capacity for data and two 8TB drives for parity). If the diff is not automatically foll…

  • SnapRAID Questions

    ravennevar - - Plugins

    Post

    Hello all! I have recently installed OMV with the SnapRAID plugin. I finished the OMV setup process and transferred my data to the respective shared folders. SnapRAID was set up and I did an initial run with Prehash+Sync. It started running, then I left to run some errands. When I came back my PC had gone to sleep and the web client had obviously disconnected from OMV. I logged back in but cannot find the status of the Prehash+Sync process anywhere. I tried to run another Prehash+Sync but I only…

  • HDD Spindown Issues

    ravennevar - - General

    Post

    After further testing, there have been two instances when the drives would not spin down again after being spun up. For the first one I rebooted the system and the drives did what they needed to do after the 10 minutes. For the second instance, I went into different areas of the GUI and after 10 mins the drives went to standby. I believe these incidents occurred after waking the drives through accessing SMART info in the GUI. This has never happened with blkid during my testing. I will continue …

  • HDD Spindown Issues

    ravennevar - - General

    Post

    I installed hd-idle and set the following for all hard drives: APM - Disabled, AAM - Disabled, Spindown - Disabled, write cache - Disabled. The following was set for hd-idle: Source Code (29 lines)After reboot, the process was confirmed to be running. After 10 minutes, all drives spun down. I checked SMART status to get all drives spinning again. However, after another 10 minutes, all drives spin down, except for sde (which is on the Asmedia SATA controller). I got the other 4 drives to spin bac…

  • HDD Spindown Issues

    ravennevar - - General

    Post

    Hello. I decided to do a clean install of OMV and destroy the RAID6 array, so as to eliminate potential culprits. Right now I have not installed hd-idle. Everything referenced in this post is based on the default spindown ability of OMV. Here are the results for blkid and hdparm -C: Source Code (20 lines)As you can see, sdb remains active/idle after the 10 minutes go by. The rest of the disks spin down after that allotted time. This is repeatable upon reboot and also if the drives are spun up du…

  • HDD Spindown Issues

    ravennevar - - General

    Post

    Hello macom. Thank you so much for the response. The following is the output you requested: Source Code (16 lines)

  • HDD Spindown Issues

    ravennevar - - General

    Post

    Hello. I have been having issues trying to get my HDDs to spin down properly. I am setting up RAID6 with five 8TB WD Red drives. I have created and initialized the RAID6 array but have not created a file system yet. I believe that before I created the array, the spindown fuction worked without issues during the few tests I ran. After setting up the array, some drives will stay active (3 of them), while the other 2 will go on standby. The ones that stay active or go to standby will vary. This was…