Search Results

Search results 1-20 of 33.

  • I've been getting this error over the past week while OMV has been polling for updates or myself manually. Do I just need to change repos or is there something else going on? Thanks Source Code (62 lines)

  • Thank you. That was quick and easy. Having a lot more experience with VBox on the Windows side, I'm still picking up these nuances. So, for clarification, does the iso even need to stay in the virtual drive once the installation is complete?

  • As a recap, I've been trying to get the OMV_1_Kralizec_x64 appliance up and running inside the VirtualBox plugin. I am up and running, but my latest issue is Guest Additions. The iso is in the virtual drive. When I click Settings => Install Guest Additions, I get a error message: "Failed to update Guest Additions. The Guest Additions image will be mounted to provide a manual installation." Details: (0xFFFFFFFF80BB0009) Guest Additions not installed or ready, aborting automatic update Inside the …

  • That did it @tekkb I had done the chown up to vboxusers but hadn't added the folder as well. Thanks to both of you!

  • Well, that was a needed tweak. I enabled VT-x in BIOS. But, I'm afraid I still have the black screen...

  • I appreciate you getting me up to the latest and greatest, but I'm afraid the problem remains. If I click the console button while the vm is starting, I see... the kernel screen then "loading linux..." then "loading initial ramdisk" and that's it. Goes to black. No errors.

  • So I'm trying to get OMVbase working in php VirtualBox. I've successfully added the vm and started it up. I see the OS boot up in the preview window, but then it goes to a black screen. When I click the port link for my rdp session, all I get is a black screen. Am I missing a step? or misunderstanding something? Thanks as always.

  • Haven't had a chance to catch up on this... The good news is this issue is solved...the bad news is I could have saved a lot of your precious time had I remembered the things I did when I first configured OMV a couple of years ago...namely OMV firewall rules. Yes, stupid is as stupid does.

  • Source Code (54 lines)

  • I've got good news and bad news... The plugin is installed and running, but unfortunately we've come full circle and per the title of the thread, I'm still getting the "Could not connect to host..." error message when trying to login to phpVirtualBox Exception Object ( [message:protected] => Could not connect to host (127.0.0.1:18083/) [string:Exception:private] => [code:protected] => 64 [file:protected] => /usr/share/phpvirtualbox/lib/ajax.php [line:protected] => 128 [trace:Exception:private] =…

  • nothing...just a prompt

  • ok, back at it... cat: /etc/password: No such file or directory cat /etc/group | grep vboxusers vboxusers:x:116:

  • Tried to enable plugin, save & apply...got this error Error #4000: exception 'OMVException' with message 'Failed to execute command 'omv-mkconf virtualbox 2>&1': chown: invalid user: `vbox:vboxusers'' in /usr/share/openmediavault/engined/module/virtualbox.inc:89 Stack trace: #0 /usr/share/openmediavault/engined/rpc/config.inc(180): OMVModuleVirtualBox->applyConfig() #1 [internal function]: OMVRpcServiceConfig->applyChanges(Array, Array) #2 /usr/share/php/openmediavault/rpcservice.inc(125): call_…

  • Still some stuff about the monit daemon and other things... Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: phpvirtualbox virtualbox-extpack-installer The following NEW packages will be installed: openmediavault-virtualbox phpvirtualbox virtualbox-extpack-installer 0 upgraded, 3 newly installed, 0 to remove and 2 not upgraded. Need to get 0 B/3,135 kB of archives. After this operation, 11.3 MB of additional …

  • well that little correction got us a clean virtualbox-4.3 install...any particular order next?

  • No go on just installing virtualbox-4.3 Then installed backports kernel. Clean install. But still didn't help. Same error on starting up web service. Ugh. Setting up virtualbox-4.3 (4.3.20-96996~Debian~wheezy) ... addgroup: The group `vboxusers' already exists as a system group. Exiting. Stopping VirtualBox kernel modules ...done. Recompiling VirtualBox kernel modules ...done. Starting VirtualBox kernel modules ...done. Starting VirtualBox web service ...fail! invoke-rc.d: initscript vboxweb-ser…

  • on the way

  • Story of my life...hope that worked...it had errors too ID: UMBznfpR

  • Well, that was a pretty hosed up reinstall... Reading package lists... Building dependency tree... Reading state information... The following extra packages will be installed: phpvirtualbox virtualbox-4.3 virtualbox-extpack-installer Recommended packages: libsdl-ttf2.0-0 dkms pdf-viewer The following NEW packages will be installed: openmediavault-virtualbox phpvirtualbox virtualbox-4.3 virtualbox-extpack-installer 0 upgraded, 4 newly installed, 0 to remove and 2 not upgraded. Need to get 69.2 MB…

  • Source Code (4 lines)