Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Quote from TrickyTrix: “So I assumed that everything should continue to work without interruption, in this case with soft raid1 and OMV, but I guess that I was wrong. ” I wouldn't say wrong, soft raid and hardware raid are totally different, but to help you there is a thread here albeit the thread references a Raid5 the follow on in that thread will explain.

  • Issues with WD 8TB Red HD

    geaves - - General

    Post

    Quote from Philbert: “Again, reverted to FreeNAS 11.2 after the 'failed' attempt ” Feenas uses ZFs, ZFS adds a signature at the beginning and the end of the drive, simply running a 'quick wipe' in OMV to prepare the drives will only remove the signature at the beginning of the dive and not the end. This alone will make the drives appear unavailable in OMV that is why @macom asked you to run wipefs -n /dev/sd? replacing ? with the drives letter, this will show the signatures on the drive.

  • Quote from kribby: “I'm still not sure which changes caused all of this in the first place ” Well here's a curve ball, I've just moved to MergerFS and SnapRaid from Raid5, I backed everything up, then removed SMB shares, followed by the shared folders, then the Raid all in the GUI. Upgraded two drives, then set up MergerFs and SnapRaid from 2 new and 2 previously used drives, I set up the shares exactly as I had them on my Raid5 but under the fuse mount point, then restored the files from the ba…

  • pobleme with docker

    geaves - - Docker

    Post

    You have installed the mysql plugin, that plugin as far as I can remember has a gui (a web frontend similar to omv) Then you are going to attempt to get nextcloud docker to communicate to mysql which is outside of docker, good luck with that!

  • pobleme with docker

    geaves - - Docker

    Post

    So you are trying to use mysql rather mariadb? as per the video, that's a different setup and you would need to substitute the appropriate references, but the access denied is because mysql is set as localhost you need to change that in the gui for mysql and replace localhost with ip of omv. As a footnote, your mysql is not a docker, therefore you are attempting to setup nextcloud's db outside of a docker container, don't think that can be done, if it can it will require additional configuration…

  • cockpit on RPi

    geaves - - General

    Post

    It could be because of the Pi, but as to the temp measurement mine doesn't have it in the system tab as @ryecoaaron pointed out some modules may not work as expected.

  • pobleme with docker

    geaves - - Docker

    Post

    Quote from edraniin: “I don't understand how I have to correct the error ” Start again, I assume you have cancelled the install, delete both of the images, then download the mariadb again and start by installing that only. In fact if I looked as that correctly there are two errors!! BTW what hardware are you installing this on.

  • cockpit on RPi

    geaves - - General

    Post

    You can install cockpit without the kvm, if I remember correctly you just bypass that part.

  • pobleme with docker

    geaves - - Docker

    Post

    The error is in the last line, are you following @TechnoDadLife video to install?

  • Quote from daveinfla: “1. I have 2 x 32GB SanDisk USB Thumb drives I use as a boot drive and backup and have used Win32DiskImager in the past to clone one to the other. However, I recently upgraded to Windows 10 and Win32DiskImager seems to want to present the USB Thumb drive as two partitions. 2. I've seen reference to this elsewhere and the instructions were to ignore the 2nd partition, point to the 1st partition and Win32DiskImager will figure capture the entire drive to an image. 3. Has anyo…

  • Docker Issue on Install

    geaves - - Docker

    Post

    I'm currently in the process of rebuilding my OMV, but I have a spare SD Card which I could use in my 3B which is currently running Kodi. I did have OMV working on a 2B just running Pi-Hole in docker (but I've since moved this DietPi) but I never had any problems using the Pi with OMV.

  • The Class E Network

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “Then I thought about the "insulated" window concept. They make residential windows, these days, to reject the sun's heat. ” That would make sense I know in the UK double glazed windows use Pilkington K Glass as standard. Strainers....as a wifi antenna there's no end to your talent

  • Windows 10 Network Discovery

    geaves - - Off-Topic

    Post

    Quote from flmaxey: “I have yet to notice this. Is it just a matter of (re)selecting "turn on Networking Discovery" ? ” Yep, that's all I did, it's just there was no other explanation as I have installed nothing in 2019, but the other odd thing is, "an app default was reset", this seems go in a loop and just pops up in notifications, this can be fixed, but again this only started after the recent cumulative update. Yes, I saw that reference to WSD, for me I would disable it, I've not had any iss…

  • Missing Devices RAID Management

    geaves - - General

    Post

    Quote from dchav007: “I have done the secure wipe option but no success. ” Odd as that removes everything on the disk, what's the output from one of the drives of wipefs -n /dev/sd? (replace ? with the drive letter)

  • Missing Devices RAID Management

    geaves - - General

    Post

    Quote from dchav007: “You mentioned that a secure erase will do to erase the zfs signature, enabling them to show up. How do I do this? ” You use the secure wipe Storage -> Disks, or you can use dd or wipefs from the cli.

  • Windows 10 Network Discovery

    geaves - - Off-Topic

    Post

    I know that W10 has been a PIA for a number of users in respect of shares both visible and being able to connect to due various settings not being enabled. Well it could be that a recent MS update has turned off Network Discovery! one of the options that requires to enabled. I have never had a problem connecting to OMV shares from my W10 workstation, until today when a message came up telling me to turn on Network Discovery in the Network and Sharing Centre. Considering I have never turned this …

  • Missing Devices RAID Management

    geaves - - General

    Post

    Quote from dchav007: “Let me first say I'm coming from FreeNas, as this might have some input to what the problem could be. The installation went fine and wiped, quick wipe, 2 3TB drives. The OS is installed on a 1TB drive. The 2 3TB do not show up when trying to create a RAID device. Do I have to create a file system for these to show up? Thanks for any support. ” Freenas uses zfs and if memory serves me correctly zfs will leave a signature at the beginning and the end of drive so a secure will…

  • The fact that Freenas installs without issue implies there was a residual file signature on the drives that did not display in OMV.

  • mergfs balance on SnapRaid Question

    geaves - - General

    Post

    Quote from Paradido: “I'm sure there are more drawbacks. So the question once again: what benefits does the MergerFS policy LUS/MFS have for media in comparison to LFS? ” Perhaps this might help with some examples, for my own choice (once some drives arrive) I shall go with MFS, the real problem with media is when Existing Path is used. As to a drive failing and SnapRaid not being able to recover, that's what a backup is for If you start looking at advantages and disadvantages and whether drives…

  • Issues with UnionFS

    geaves - - RAID

    Post

    Quote from y2kdread: “I gave that a shot and it looks like it doesn't work for a select few apps. When I put my sonarr/radarr configs on the UnionFS path, it gives me errors about the database being corrupt. I also can't put a handful of other things on the UnionFS shared path. ” Well none of the above makes any sense as there is no information, however there is some information confirming what I have said. here here here So looking at the above the probability could be your directory structure …