Sickrage login problem. Edit: Same problem with CP

    • OMV 0.2
    • Thanks for you repley, I just read that thread. But it looks like it is something else. My plugin side is working fine (can (de)instal, backup settings and restore setting). I can not log in in the SR UI. Maybe it will work with a total fresh install, but i prefer not because i have more then 100 shows with a lot of different settings
    • Stop SR service sickbeard stop edit the config file nano /var/opt/sickbeard/config.ini

      Source Code

      1. web_username = Username
      2. web_password = Password
      3. web_cookie_secret = uSDSY6qqSjSi3VllJKa8In3/BrnPIkYqlvhrqJU6Nq0=


      remove everything after the = sign on each line

      Source Code

      1. web_username =
      2. web_password =
      3. web_cookie_secret =


      restart SR service sickbeard start

      You should now be able to access the webui without login in, just re-add your username and password via the webui.
      [IMG:http://widgets.trakt.tv/users/1f5d0f5ed67f98ed9d06d9849b42dd0e/watched/banner@1x.jpg]
      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • I have the same problem - logins for sickrage and couchpotato stopped working. For me this happened since upgrading OMV to 2.1.8.

      If I follow the directions above (stop sickrage, remove login/password/cookie line) then I can login to sickrage fine.
      But if I set a new username/password through the webUI then logout, the same problem occurs and I cannot login.
      So it works fine as long as no login details are set, but once I set login details I can no longer get in.

      What could be happening here?
    • I've resolved this problem.
      I noticed I could connect fine from another machine. So I just cleared the cookies on the browser I was originally using and now it works fine.
      In my case this was nothing to do with the OMV machine. I think the problem was caused by upgrading to windows 10 on the client pc I was using.
    • Hi,

      Same problem here this morning i started up sickrage after having ONLY updated sickrage through the webui of sickrage which i do when there are some commits.
      After that i get login screen, try to edit out like mentioned above but its not working for me, still get login screen.

      EDIT: after deleting everything after the = i get the login screen again and when i put a name/password it hangs forever in a white screen trying to login or doing something which is not clear.
      I also tried clearing cookies etc.
      Checking the config.ini i see secret cookie is back and with username/password i have ""

      any solution?

      The post was edited 1 time, last by ArmandH ().

    • Ok i tried changing github etc etc but i was getting lots of popups / ads , can somone from the devs please say which sickrage repository we should use which do not have any ads and works without the login screen.

      Can you provide also a way to reset it all , which got commands to use and how i can them restore my config back in.

      THanks for the help