UPS Plugin Question

    • OMV 2.x
    • I honestly don't know much about the nut ups service. I use APC or Tripp Lite units with my OMVs and never had an issue. They do have a compatibility list and your unit is not on it. But your error seems odd. Maybe Volker will shed some light on this. I do not know if the driver for nut needs to contain information for the unit in question or not.

      Here is a link to their compatibility list:
      networkupstools.org/stable-hcl.html
    • tekkb wrote:

      @votdev, is there something you can do to get this ups working or must it be added by the nut developers?


      I think this is a driver problem and must be solved by the NUT tools.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Guys,

      This is actual model name: CyberPower Intelligent LCD Series CP1350AVRLCD 1350
      CP1350AVRLCD

      Can you guys help me fix this UPS error?
      It's annoying me every time I boot or running a few hours interval and see this error messages.

      Here's my UPS info:

      Source Code

      1. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      2. Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      3. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      4. Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      5. Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      6. Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      7. Bus 003 Device 002: ID 8087:8009 Intel Corp.
      8. Bus 005 Device 002: ID 8087:8001 Intel Corp.
      9. Bus 005 Device 003: ID 0764:0501 Cyber Power System, Inc. CP1500 AVR UPS

      OMV v3.0
      Asus Z97-A/3.1; i3-4370
      32GB RAM Corsair Vengeance Pro
      4x3TB RAID10

      The post was edited 7 times, last by tinh_x7 ().

    • Guys,

      I'm seeing that my UPS Cyber Power CP1500 AVR is supported, but I keep getting interruption service.
      I've tried both kernels, and different USB ports too, error still persist.
      How do I fix this?

      I noticed that networkupstools.org has latest version 2.7.3 while OMV has v2.6.4-2.3.
      Can I manually download from nut site, and install it?

      Source Code

      1. Bus 001 Device 002: ID 8087:8009 Intel Corp.
      2. Bus 002 Device 002: ID 8087:8001 Intel Corp.
      3. Bus 003 Device 003: ID 0764:0501 Cyber Power System, Inc. CP1500 AVR UPS
      4. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      5. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      6. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      7. Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      8. Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      9. Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      Images
      • UPS_error.PNG

        129.26 kB, 693×834, viewed 88 times
      • UPS_settings.PNG

        32.55 kB, 786×563, viewed 77 times
      OMV v3.0
      Asus Z97-A/3.1; i3-4370
      32GB RAM Corsair Vengeance Pro
      4x3TB RAID10

      The post was edited 1 time, last by tinh_x7 ().