WD Green - IntelliPark deaktivieren, Spin Down Probleme beheben

    • Major Upgrade

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • WD Green - IntelliPark deaktivieren, Spin Down Probleme beheben

      Da ich noch nichts zum Thema gefunden habe, starte ich mal ein Neues.

      Vermutlich nutzen hier einige Leute die WD Green Platten.
      Leider haben diese ja die Eigenart das sie nach 8 Sekunden den Lesekopf in Parkposition bringen (IntelliPark), was im NAS Betrieb extremen "Verschleiss" bedeutet. Zudem gibt es Probleme mit dem SpinDown.

      Um dies zu beheben kann wie folgt vorgegangen werden:
      • Einloggen per SSH
      • idle3-tools installieren:
      sudo apt-get install idle3-tools

      • WD Laufwerke prüfen (sdx natürlich durch den richtigen Buchstaben ersetzen):
      sudo idle3ctl -g /dev/sdx Bei den WD green werdet ihr einen Wert von 80 bekommen.

      • Nun wird der Idle Timer deaktiviert (sdx natürlich durch den richtigen Buchstaben ersetzen):
      sudo idle3ctl -d /dev/sdx

      • Anschließend kann nochmals geprüft werden ob es geklappt hat:
      sudo idle3ctl -g /dev/sdx Als Antwort solltet ihr "Idle3 timer is disabled" erhalten.

      • NAS herunterfahren (kein Reboot) und Neustarten.

      Jetzt sollten die WD Green sich "normal" verhalten und auch problemlos zeitgestuertes SpinDown machen.

      The post was edited 1 time, last by Stan ().