Can't download plugins

    • Can't download plugins

      Hi,

      I have some trouble with downloading plugins.
      I get some error that ftp.sunet.se is not responding and it could not download anything.
      I was trying to update my nginx 1.3.1 to 2.0, but I didn't get the update so I found in this forum that some guy solved it by removing OMVExtras and installing it again. I did that, but now I can't install it again.

      Is it something wrong with this ftp.sunet.se that it is trying to connect to or is it my server?

      Thank you!
    • sunet.se is probably having issues. Wait a few hours. This is not where plugins come from though. This is a debian repo.

      I would also be careful installing a newer version of nginx...
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • As I said, I removed OMVExtras to try to reinstall it. I have tried both the possible ways of installing it according to this guide omv-extras.org/simple/index.ph…install-omv-extras-plugin

      If I do the upload, I get this error:

      Source Code

      1. Failed to execute command 'export LANG=C; apt-get update 2>&1': Ign file: Release.gpg Ign file: Release Ign file: Translation-en Ign file: Translation-sv Hit http://security.debian.org wheezy/updates Release.gpg Hit http://packages.openmediavault.org kralizec Release.gpg Ign http://ftp.sunet.se wheezy Release.gpg Hit http://security.debian.org

      (except it is much longer, it goes on and on).

      If I do it the other way, I get an error saying something like this:

      Source Code

      1. dpkg: dependency problems prevent configuration of open media vault-omvextrasorg:
      2. Open Media Vault omvextrasorg depend on open media vault (> = 2.1.11), but:
      3. Version of Open Media Vault on the system is 1:19.



      And If I go trough plugins, and search for omvextras, I get this error:

      Source Code

      1. ================= Error =================
      2. Failed to execute command 'export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-omvextrasorg 2>&1': Reading package lists...
      3. Building dependency tree...
      4. Reading state information...
      5. Some packages could not be installed. This may mean that you have
      6. requested an impossible situation or if you are using the unstable
      7. distribution that some required packages have not yet been created
      8. or been moved out of Incoming.
      9. The following information may help to resolve the situation:
      10. The following packages have unmet dependencies:
      11. openmediavault-omvextrasorg : Depends: openmediavault (>= 2.1.11) but 1.19 is to be installed
      12. E: Unable to correct problems, you have held broken packages.=========================================
      Display All


      Weird that I have 1.19, I have installed every update that is possible in Update Manager.

      EDIT: Solved by changing the sources and updating to OMV 2.

      The post was edited 1 time, last by joq3 ().