Problem when using Subsonic plugin

    • Problem when using Subsonic plugin

      Hello to all, I was working with a fresh install of OMV and I installed a couple of plugins... everything was working perfectly... this morning I installed the Subsonic plugin, but when I tried to access it I received an error (#3008)

      I tried logging out from the WebGUI and login back in again but it seemed that the GUI was frozen.. I rebooted the server through CLI, only for the system to come back up again and the GUI was now totally inaccessible... instead of a gui I now get this:

      "Error #3008:
      exception 'OMVException' with message 'Failed to load configuration (Fatal error 5: Extra content at the end of the document (line=843, column=1))' in /usr/share/php/openmediavault/
      Stack trace:
      #0 /usr/share/php/openmediavault/ require_once()
      #1 /var/www/openmediavault/index.php(23): require_once('/usr/share/php/...')
      #2 {main}"

      I have been browsing through the forums, tried a couple of solutions suggested for error 3008 but nothing worked... I am 100% sure that I did not changed any info in the config.xml file, everything was working perfectly before I installed subsonic

      How can I fix this??? And why did this happen???