[SOLVED] Problem after install: Grub loading.. Welcome to GRUB!

    • OMV 2.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [SOLVED] Problem after install: Grub loading.. Welcome to GRUB!

      Hi All,

      Introduction:
      I have gotten myself a Tranquil PC type SQA-5H (second gen) on which I would like to install OMV. The SQA is essentially a 5-bay (hot-swap) server based on an Intel Atom D510 and an Intel D510MO board. It has 2 GB RAM and 6 USB ports (and an e-SATA). It was intended for use with WHS but who would want that nowadays ;)

      Problem:
      After installation and reboot the machine stops at:

      Source Code

      1. Grub loading..
      2. Welcome to GRUB


      Additional information:
      If I boot with the USB stick and the USB disk connected at the same time the stick does not boot.
      If I use only the stick, the system boots and after I connect the USB disk I can install (with the above mentioned result)
      I have tried the "solution" with chroot /target etc. without result (still same error)
      I can install on a SATA disk in one of the five bays just fine (but would not like to loose 480+ GB of storage on a system disk or sacrifice a tray)
      I have tried IDE 2 USB disk and SATA 2 USB disk. No difference :(
      BIOS settings are default. It allows booting from USB. Detection of USB is set to automatic.

      Concluding:
      I would really appreciate any help solving this issue. I would rather use OMV than other NAS solutions :D

      If you need more info please let me know.

      Any help greatly appreciated! :thumbup:

      Greetz,

      Sjonnie
      Server 1: OMV Erasmus :thumbsup:
      Server 2: Ubuntu 16.04 with webmin
      Server 3: Synology DS211
      Server 4: Synology DS115
      ...and some client devices to justify the servers 8o
    • Well, to follow op on my own question, I resolved the issue as follows:
      • I downloaded Ubuntu Server 14.04.3
      • Partitioned SDA to have a system partition of some 30 GB and a swap area of 2 GB leaving a hefty 600 GB for storage
      • Installed Ubuntu server
      • Added webmin repository to etc/sources.list and installed
      • Opened webmin from my PC
      • Installed additional packages and configured them
      • Created a volume group and added all my physical drives (including the 600GB partition :P )
      • Created the volumes
      • ....and off we go 8o
      :thumbsup:

      HTH
      Server 1: OMV Erasmus :thumbsup:
      Server 2: Ubuntu 16.04 with webmin
      Server 3: Synology DS211
      Server 4: Synology DS115
      ...and some client devices to justify the servers 8o