Can't connect via WebGUI or SSH

    • OMV 2.x
    • Can't connect via WebGUI or SSH

      First off, I am very new to this kind of stuff.

      Yesterday I installed omv to my old desktop just to experiment. I had to skip some parts of installation due to errors, but I eventually managed to get the wifi essid and key in. The first problem I had was that I didn't have a wifi card driver. I installed it via usb and now I can ping random ips and my router. When I tried to connect to the web gui, chrome gave me an error page. I tried through ssh and nothing. Even pinging the nas from my windows machine failed. I am not sure what to do, and any help would be appreciated. Thanks in advance!
    • I tried to configure it before, and it failed. It did so again: Failed to execute RPC (service=Config, method=applyChanges). I think I was able to manually configure the network before, but it just couldn't connect for some reason. ifconfig previously returned an ip, but the failed network configuration removed it. I will manually try to configure it again, and I will report the results.

      EDIT: Ok, I checked the /etc/network/interfaces file and deleted some of the other stuff, but it configured it as wpa and I have wep (I know I should change it)

      The post was edited 1 time, last by DanhasLGG4 ().