Drives Show n/a for space in OMV (Running MergerFS and Snapraid)

    • OMV 2.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Drives Show n/a for space in OMV (Running MergerFS and Snapraid)

      Hey Guys,

      I just had a bunch of updates today including Snapraid, Mergerfs, and a bunch of smaller things, after updating, suddenly I can't see the free space, or drive sizes either within File Systems, or on my dashboard.

      Can anyone suggest what I should do to remedy this?

      Thanks
      Images
      • omv1.PNG

        22.99 kB, 667×312, viewed 397 times
      • omv2.PNG

        36.62 kB, 917×327, viewed 269 times
      CPU: Intel Xeon E3-1220 V3
      Mobo: SUPERMICRO X10SL7-F
      RAM: Crucial 16GB (2 x 8GB) DDR3 ECC Unbuffered PC3 12800
      Drives: 8 x 3TB WD Red (Snapraid Pool with 2 Parity), 2 x 120GB Sandisk SSD's (1: OS + Storage, 2: Storage)
    • I just upgraded mergerfs and everything is fine. snapraid wouldn't cause the issue. Did you reboot?
      omv 4.1.7 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • A reboot definitely solved the issue, Thanks for the quick response! :)
      CPU: Intel Xeon E3-1220 V3
      Mobo: SUPERMICRO X10SL7-F
      RAM: Crucial 16GB (2 x 8GB) DDR3 ECC Unbuffered PC3 12800
      Drives: 8 x 3TB WD Red (Snapraid Pool with 2 Parity), 2 x 120GB Sandisk SSD's (1: OS + Storage, 2: Storage)