Strange behaviour with password and new errors.

    • OMV 0.2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Strange behaviour with password and new errors.

      I installed for the nth time OMV and I worked for a couple of weeks without problems.

      There's only one user that I use to access shared folders from Windows.
      Of course there is also the root and admin.

      Last night I could not access with admin to turn off OMV.
      I tried several times, changing the browser and turning off my PC.
      With new and old password (openmediavault).
      OMV continued to report a user eror or wrong password.

      I finally connected directly from the console, as root, and made the poweroff.

      OMV has shut down all services, but the server was still on and after a
      few minutes I had to hold down the power button to turn it off.

      This morning let me in without encounter any difficulties, but on the
      console tells me error "Buffer I / O error", Journal errors, EXT4-fs errors, etc.
      All errors on the USB device (Kinkston xFury 16GB).

      I hope I can correct the problem without having to redo a new installation again or to change newly the device.

      I also hope with version 3 will definitely solve the problem.
      You can not install OMV on hard drives that today have a minimum capacity of 500GB or SSD of minimum 120GB, reserving to OMV the entire disk.
      Nor we can go looking for old small-capacity disks just to avoid all this waste.

      Thanks in advance for the advice.
      Thanks in advance for your help. :thumbup:
      ==============
      1 USB Stick Kingston HyperX Fury 16GB (USB 3.0 90MB/s Read - 30MB/s Write)
      2 HDD WD Blue 320GB RAID2
      4 HDD WD Green 1TB RAID5

      My jobs:
      EOLO. Internet Wireless in Italy
      Upgrade Labs
    • subzero79 wrote:

      That strange behavior sounds like issues with the system drive. All this time did you took precautions to minimize the writings to the usb stick?
      Did you have the flash memory plugin installed?

      Yes, of course.
      And a USB Key can affect the recognition of the password?
      Strange, I am using this configuration for over a year.
      Thanks in advance for your help. :thumbup:
      ==============
      1 USB Stick Kingston HyperX Fury 16GB (USB 3.0 90MB/s Read - 30MB/s Write)
      2 HDD WD Blue 320GB RAID2
      4 HDD WD Green 1TB RAID5

      My jobs:
      EOLO. Internet Wireless in Italy
      Upgrade Labs
    • Yes of course. The flash plugin helps extends the life of the device but is not eternal. you might wanna consider another system drive and report if you have the same issues. Of course a disk with 500gb is a waste for Os disk but you can slice the disk and leave a small partition for OS, and use the rest for data.
      New wiki
      chat support at #openmediavault@freenode IRC | Spanish & English | GMT+10
      telegram.me/openmediavault broadcast channel
      openmediavault discord server