Plex web client findet keinen Server

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Plex web client findet keinen Server

      Guten Tag zusammen,

      habe mir soeben das Plex plugin installiert, die Ports frei gegeben und mich anschließend beim web client eingeloggt.
      Dort passiert jedoch nichts. Bekomme immer nur "such nach Server" zu gesicht, dieser wird jedoch nicht gefunden. Was kann da schief gelaufen sein?

      Was mich auch stutzig macht, ist, dass Plex nach der Installation keinen User angelegt hat. Müsste da nicht ein User angelegt werden, um diesem die Rechte zu geben auf meine Ordner zuzugreifen?

      Gruß Joe
    • Guten Morgen,

      versuche mal unter "EInstellungen - Remote Access - Server Mapping" --> Manually specify port: 32400 zu aktivieren.

      Ohne die manuelle Aktivierung bekomme ich zumindest von extern auch keine Verbindung zum Plex server.

      Grüße

      belierzz
      HP Microserver Gen8 - 16GB RAM - 1x Kingston 30 GB SSD - 4x 3TB WD Red / MDADM Raid 5 - OMV 4.1.x bare metal - Docker running Plex - Synology DS214 with 1x 4TB WD Red for rsync backup
    • 1) Make sure port 32400 is forwarded from your router to your OMV.
      2) On the server at home you need to make sure plex is logged in. (that is to your plex account and you have created a plex account on plex's website)
      3) Then you need to go to settings in the Plex UI. Look at the "Remote Access". Is there a green or red sign? If it is red you need to click on remote access. Then click on "show advanced" in the upper right. Look at the server mapping port. It may already be set to 32400 but sometimes you need to set it again manually. After setting it again manually do you have a green sign for remote access?
    • On the remote side you should be logged in and the settings should be lowered from defaults.

      Go into Settings:
      In the "Video" section disable "Direct Play" and "Direct Stream" because you are remote.
      Also in the "Video" section, then lower your "Remote Quality" setting til you have smooth playing video.

      This is only for remote clients...