Login am GUI nicht möglich

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Source Code

      1. # tail -n 100 /var/log/nginx/openmediavault-webgui_error.log
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Source Code

      1. # ls -alh /var/cache/openmediavault
      2. # ​cat /var/cache/openmediavault/cache.omvloginpage_js.json
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Source Code

      1. root@FSC:~# ls -alh /var/cache/openmediavault
      2. insgesamt 16K
      3. drwxr-xr-x 3 openmediavault openmediavault 4,0K Apr 9 21:38 .
      4. drwxr-xr-x 14 root root 4,0K Mär 17 23:46 ..
      5. drwxr-xr-x 2 openmediavault openmediavault 4,0K Apr 9 21:32 archives
      6. -rw-r--r-- 1 openmediavault openmediavault 0 Apr 9 21:38 cache.omvloginpage_js.json
      7. -rw-rw-rw- 1 openmediavault openmediavault 2,8K Mär 23 20:50 pxe_packages_cache
      8. root@FSC:~# cat /var/cache/openmediavault/cache.omvloginpage_js.json
      9. -bash: $'\342\200\213cat': Kommando nicht gefunden.
      10. root@FSC:~#


      die cache.omvloginpage_js.json ist vorhanden und 0 kb groß.
    • Den 'cat' Befehl bitte nochmal eingeben, da ist beim Copy&Paste irgendwas schief gelaufen, irgendwelche Steuerzeichen wurden mit übergeben. (Sieht so aus wie dass vor 'cat' noch ein Steuerzeichen steht).
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Wenn Du den Content hier gepostet hast kannst Du die Datei löschen. Danach sollte der Login wieder gehen.

      Source Code

      1. # rm -f /var/cache/openmediavault/cache.omvloginpage_js.json
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Oh, der Foren-Server war wohl einen Moment down ...

      Habe jetzt die /var/cache/openmediavault/cache.omvloginpage_js.json gelöscht und der Login funktioniert wieder!

      Jetzt aber. schnell eine Benachrichtigungs-Adresse einrichten und den unsäglichen rsync-Job löschen ...
      Danke an alle, besonders Votdev und Zoki. Hoffentlich hilft die Lösung des Problems auch in anderen Fällen.

      Viele Grüße.


      The post was edited 1 time, last by omavoss ().

    • Hallo,

      nachdem man den ersten Buchstaben des Benutzernamens in das Eingabefeld am GUI eingetragen hat, wird die json-Datei automatisch wieder erstellt und das Eingabefeld verschwindet. Also gleicher Zustand wie vorher: Login nicht möglich.

      Den Fehler hatte ich vor ca. einem Jahr schon einmal so und konnte es nur durch Neuaufsetzen beheben. Auch damals wurde die json-Datei automatisch immer wieder neu erstellt.

      Wenn es weitere Hinweise gibt: ich lasse die "kaputte" Installation noch ein paar Tage so laufen, damit man evtl. weiter nach dere Ursache für das Verhalten suchen kann.

      Viele Grüße.
    • hi leute, ich bin ein absoluter neuling in linux fragen und OMV.

      aber ich traute mich ran, alles soweit top eingestellt. super system. sehr einfach.

      jedoch hab ich jetzt ein problem.

      "kein zugang zur web Gui"

      also gegooglet und das gefunden.
      Über putty probiert und siehe da:
      system ist voll.

      aber ich bin in linux fragen nicht so fit. also so garnicht.

      wie bekomme ich es wieder frei-leer?

      Display Spoiler

      df -h
      Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
      udev 3,9G 0 3,9G 0% /dev
      tmpfs 785M 91M 695M 12% /run
      /dev/nvme0n1p1 221G 221G 0 100% / <--hier liegt der fehler. das ist die systemplatte.
      tmpfs 3,9G 0 3,9G 0% /dev/shm
      tmpfs 5,0M 0 5,0M 0% /run/lock
      tmpfs 3,9G 0 3,9G 0% /sys/fs/cgroup
      tmpfs 3,9G 0 3,9G 0% /tmp
      /dev/sdc1 2,7T 89M 2,7T 1% /srv/dev-disk-by-label-Backup01
      /dev/sdd1 2,7T 89M 2,7T 1% /srv/dev-disk-by-label-Backup02
      /dev/md0 2,7T 778G 2,0T 29% /srv/dev-disk-by-label-Raid01



      wie komme ich da rein`? und wie lösche ich das was auch immer da nix zu suchen hat?

      ja ich hab die email erhalten das es voll läuft, aber als ich am pc war, war er es bereits.

      und wie kann man sowas verhindern?