SSH:Permission denied on first boot on Rpi 2

    • OMV 2.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SSH:Permission denied on first boot on Rpi 2

      Hi. I just installed OMV in my Raspberry Pi 2, but when I boot it up, I have no video output. When trying to open the web UI, a ERR_CONNECTION_REFUSED error is shown. I'm also trying to connect via ssh to run omv-firstaid (nmap shows that the device is up and has the ssh port open), but the default password on the readme for root (openmediavault) just renders a "Permission denied, please try again." error. What am I missing here?

      I tried both OMV 3.0.13 Beta and OMV 2.2.1, and also tried with different microSD cards.
    • ssh is enabled by default on the RPi images. Sounds like the image wasn't written to the SD card properly. What program did you use to write it?
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Well, I have just figured it out. At first I noticed that the ACT led was not flashing, so my first guess was a corrupted sd, but....two? So I kept checking them on my pc and rewriting different distros (using disk utility in elementary OS). They seemed fine, so I started to get scared of a dead raspi. The contacts on the sd tray seemed OK to me, and the multimeter showed almost constant 5V.

      I rebooted my PC to the Windows partition and rewrote the image using Win32DiskImager. Now the raspi started booting up, but the PWR led flashed in a strange manner, and if I moved the cable the pi would power off. At last, I changed my power supply and now everything is OK. So, in the end, it seems like it was a not correctly written card and a faulty power supply. Now I just wonder what's the matter with disk utility, since I've used it hundreds of times.

      Thank you all!
    • The RPi is picky about the image. That is why I say to write with dd or win32diskimager in the readme.

      Glad it is working.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!