Any implications/problems for OMV 2.2 now that Wheezy is in LTS support?

    • OMV 2.x
    • Update
    • On my 2 Systems I didn't find a single package that isn't covered by the LTS Support. You can however verify this for yourself on your system by installing debian-security-support via apt and running the check-support-status command afterwards. This will list every Package that is no longer covered by the LTS Support that you actually have installed. If it shows just a blank line, you're covered on all your packages.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.