OMV can't detect network card

    • OMV 2.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • What is the output of:

      cat /etc/apt/sources.list.d/openmediavault.list
      dpkg -l | grep openm


      Maybe it would just be easier to install OMV 3.x...
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • I would do:

      apt-get update
      apt-get dist-upgrade Let me know what it wants to upgrade
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • What is the output of: apt-get -f install


      On a side note, it would help to get actual output. I know taking a pic is a pain but it helps. You could also enable ssh and use putty (then cut&paste). service ssh start should be all you need.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • oh man! totally forgot about ssh! sorry I'm a beginner :(
      Here's a lot of the command that you asked!

      Source Code

      1. root@NAS:~# apt-cache policy openmediavault
      2. openmediavault:
      3. Installed: 1.19
      4. Candidate: 2.2.5
      5. Version table:
      6. 2.2.5 0
      7. 995 http://packages.openmediavault.org/public/ stoneburner/main amd64 Packages
      8. *** 1.19 0
      9. 100 /var/lib/dpkg/status


      Source Code

      1. root@NAS:~# apt-get dist-upgrade
      2. Reading package lists... Done
      3. Building dependency tree
      4. Reading state information... Done
      5. Calculating upgrade... Done
      6. The following packages have been kept back:
      7. openmediavault
      8. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.


      Source Code

      1. root@NAS:~# apt-get install openmediavault
      2. Reading package lists... Done
      3. Building dependency tree
      4. Reading state information... Done
      5. Some packages could not be installed. This may mean that you have
      6. requested an impossible situation or if you are using the unstable
      7. distribution that some required packages have not yet been created
      8. or been moved out of Incoming.
      9. The following information may help to resolve the situation:
      10. The following packages have unmet dependencies:
      11. openmediavault : Depends: wpasupplicant but it is not going to be installed
      12. E: Unable to correct problems, you have held broken packages.
      Display All


      Source Code

      1. root@NAS:~# apt-get -f install
      2. Reading package lists... Done
      3. Building dependency tree
      4. Reading state information... Done
      5. The following package was automatically installed and is no longer required:
      6. libjs-extjs5
      7. Use 'apt-get autoremove' to remove it.
      8. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

      Intel G4400 - Asrock H170M Pro4S - 8GB ram - 2x4TB WD RED in RAID1 - ZFS Mirror 2x6TB Seagate Ironwolf
      OMV 4.1.4 - Kernel 4.14 backport 3 - omvextrasorg 4.1.2
    • here it is :)

      Source Code

      1. root@NAS:~# apt-get install openmediavault
      2. Reading package lists... Done
      3. Building dependency tree
      4. Reading state information... Done
      5. Some packages could not be installed. This may mean that you have
      6. requested an impossible situation or if you are using the unstable
      7. distribution that some required packages have not yet been created
      8. or been moved out of Incoming.
      9. The following information may help to resolve the situation:
      10. The following packages have unmet dependencies:
      11. openmediavault : Depends: wpasupplicant but it is not going to be installed
      12. E: Unable to correct problems, you have held broken packages.
      Display All


      can't I uninstall this packet, than install it again after the update?
      Intel G4400 - Asrock H170M Pro4S - 8GB ram - 2x4TB WD RED in RAID1 - ZFS Mirror 2x6TB Seagate Ironwolf
      OMV 4.1.4 - Kernel 4.14 backport 3 - omvextrasorg 4.1.2
    • Source Code

      1. root@NAS:~# apt-cache policy wpasupplicant
      2. wpasupplicant:
      3. Installed: (none)
      4. Candidate: 1.0-3+deb7u4
      5. Version table:
      6. 1.0-3+deb7u4 0
      7. 500 http://security.debian.org/ wheezy/updates/main amd64 Packages


      it's so much better with ssh *_*
      Intel G4400 - Asrock H170M Pro4S - 8GB ram - 2x4TB WD RED in RAID1 - ZFS Mirror 2x6TB Seagate Ironwolf
      OMV 4.1.4 - Kernel 4.14 backport 3 - omvextrasorg 4.1.2