no update for deluge plug-in?

    • OMV 3.x
    • Resolved