It works! (I accidentally remove apache2...)

    • OMV 1.0
    • Resolved
    • Upgrade 1.x -> 2.x
    • It works! (I accidentally remove apache2...)

      Well...I went to connect to the web interface and was welcomed by the

      Source Code

      1. It works!
      2. This is the default web page for this server.
      3. The web server software is running but no content has been added, yet.



      I was messing around trying to get things working when I accidentally ran


      Source Code

      1. apt-get remove --purge apache2*
      Any suggestions on how I can recover? I reinstalled apache2 but I know there was a ton of stuff that was uninstalled and I'm still presented with the It Works! screen.


      Current version:

      Source Code

      1. ================================================================================
      2. = OpenMediaVault information
      3. ================================================================================
      4. Release: 1.19
      5. Codename: Kralizec
    • Use the CLI command omv-firstaid to reconfigure your web administration interface.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit