Failed to install ntopng 2.5

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Failed to install ntopng 2.5

      Hi guys, I have install ntopng from the classic apt-get update.
      When I opened it it told me that I have the version 1.2.1, and the latest one is 2.5.1. So I have purged the old one, and tried to install the new one.
      The problem is that I have this error when I try to install the 2.5.1. I even tried to install and purge again :(
      The error that I'm having is:

      Source Code

      1. root@NAS:/media/RAID1/Dati/Download# dpkg -i ntopng_2.5.160913-1654_amd64.deb
      2. Selecting previously unselected package ntopng.
      3. (Reading database ... 115415 files and directories currently installed.)
      4. Preparing to unpack ntopng_2.5.160913-1654_amd64.deb ...
      5. Unpacking ntopng (2.5.160913-1654) ...
      6. dpkg: error processing archive ntopng_2.5.160913-1654_amd64.deb (--install):
      7. trying to overwrite '/usr/share/ntopng/httpdocs/favicon.ico', which is also in package ntopng-data 1.2.1+dfsg1-1.1
      8. dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
      9. Processing triggers for systemd (215-17+deb8u4) ...
      10. Processing triggers for man-db ( ...
      11. Errors were encountered while processing:
      12. ntopng_2.5.160913-1654_amd64.deb
      Display All
      And I've downloaded ntopng form here:
      Intel G4400 - Asrock H170M Pro4S - Syba SI-PEX40064 Marvell 88SE9125 - 8GB ram - Corsair VS350W - 2X6TB Seagate Ironwolf - 4x2TB WD Enterprise
      OMV 4.1.17 - Kernel 4.18 backport 3 - omvextrasorg 4.1.2
    • It may say jessie on the package but it has dependencies that are too new for Jessie. So, it looks like you have to add their repo so you get the newer packages. They probably have a howto on their site.
      omv 4.1.17 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!