[SOLVED] HP DL360 g6 fans are working at full speed

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [SOLVED] HP DL360 g6 fans are working at full speed

      Hi

      I installed on the HP ProLiant DL360 G6 latest OMV.
      Everything was alright. fans was heard only when I start the server.



      I changed the drives to 1TB, also I had to do the upgrade firmware and bios.


      Drives have become visible.
      I did not touch OMV

      Now when OMV is running, fans run at full speed.
      The fans working normally when I go to the BIOS, or run the system from a USB flash drive.


      I tried to install lm-sensors, but I get the error: the package is not installed.

      Is it possible do something about it? or may I neet to reinstall OMV?


      There is a third option: incompatibility OMV with server after update?


      Thanks for your help


      Krzysztof
    • What power setting are you using (look in ILO under Power Management tab -> Settings)? Maybe it is set at static high performance? I would use the dynamic power savings mode.
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • Try installing the backports kernel? There is a button to do that in omv-extras.
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • Heh I can't do this becouse:


      ================= Error =================
      Failed to execute command 'export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-omvextrasorg 2>&1': Reading package lists...


      Building dependency tree...


      Reading state information...


      Some packages could not be installed. This may mean that you have
      requested an impossible situation or if you are using the unstable
      distribution that some required packages have not yet been created
      or been moved out of Incoming.
      The following information may help to resolve the situation:


      The following packages have unmet dependencies:
      openmediavault-omvextrasorg : Depends: apt-transport-https but it is not installable
      E: Unable to correct problems, you have held broken packages.=========================================


      Do you know what that means?

      Krzysztof
    • omv-extras has a dependency on the apt-transport-https package. Try apt-get -f install from the command line as root.
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • Exact error messages help. What is the output of: apt-cache policy apt-transport-https
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • Hi
      I make some progres.

      I fixed my OMV yousing this thread

      Problems with sources.list?

      Now I can instal omv extras lm-sensor.

      When I use pwmconfig it says tehe aren't any PWM sensors, so I can't controll it.

      I tray meny topic (changing pwmconfig file,

      My head hurts by this noise.


      I read somewhere that it might be bad kernel for my processor Xeon, and when I change my kernel I will can control the fan speed.


      It is possible?

      How I can change kernel, and where I can find the right one?


      Why everything works great before? :)


      Please help me!

      Now I have it in my home so I can make changes right away.

      Krzysztof
    • There is a button to install the backports (newer) kernel in omv-extras kernel tab.
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!