Warning: program compiled against libxml 209 using older 208

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Warning: program compiled against libxml 209 using older 208

      Hello,

      Since a few days, I get an error message about omvextras :

      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      dpkg: error processing openmediavault-omvextrasorg (--configure):
      subprocess installed post-installation script returned error exit status 1
      Processing triggers for openmediavault ...
      Restarting engine daemon ...
      Errors were encountered while processing:
      openmediavault-omvextrasorg
      Creating index of upgradeable packages ...
      Creating index of openmediavault plugins ...
      E: Sub-process /usr/bin/dpkg returned an error code (1)

      I cannot upgrade my system if I have omvextras installed.

      Anyone else got this problem ?

      Thanks
    • Just tried it 15 minutes ago.

      root@nas:~# dpkg -i openmediavault-omvextrasorg_latest_all.deb
      Selecting previously unselected package openmediavault-omvextrasorg.
      (Reading database ... 42513 files and directories currently installed.)
      Unpacking openmediavault-omvextrasorg (from openmediavault-omvextrasorg_latest_all.deb) ...
      Setting up openmediavault-omvextrasorg (2.13.4) ...
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Initialize configuration
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      Warning: program compiled against libxml 209 using older 208
      dpkg: error processing openmediavault-omvextrasorg (--install):
      subprocess installed post-installation script returned error exit status 1
      Processing triggers for openmediavault ...
      Restarting engine daemon ...
      Errors were encountered while processing:
      openmediavault-omvextrasorg

      After that, I can see omvextrars on the WebUi but cannot configure and upgrade my system.